<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#333">
<title>Linux Download | Download Linux Lite Free Linux Operating System</title>
<meta name="description" content="Linux Download, download Linux Lite here for free. We have mirrors set up all over the world." />
<meta name="keywords" content="linux lite, linux, lightweight, lite, distro, operating system, free operating system, linux download, linux light, linux operating system, linux distros, ubuntu, ubuntu install, windows ubuntu, ubuntu linux, dvd ubuntu, ubuntu download, linux os, distro linux, linux cd live, linux dvd live, usb linux, media linux, linux cd, linux dvd, linux os download, linuxlite, linux operating system download, download linux operating system, linux free, free os" />
<meta name="author" content="Jerry Bezencon" />
<meta name="robots" content="index, follow" />
<link rel="shortcut icon" href="assets/img/favicon.png">
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">
<link rel="stylesheet" href="assets/css/preload.min.css">
<link rel="stylesheet" href="assets/css/plugins.min.css">
<link rel="stylesheet" href="assets/css/buttoniso.css" type="text/css" media="all" />
<link rel="stylesheet" href="assets/css/buttonmag.css" type="text/css" media="all" />
<link rel="stylesheet" href="assets/css/buttontorr.css" type="text/css" media="all" />
<link rel="stylesheet" href="assets/css/style.light-blue-500.min.css">
<link rel="stylesheet" href="assets/css/width-boxed.min.css" id="ms-boxed" disabled="">
<!--[if lt IE 9]>
        <script async src="assets/js/html5shiv.min.js"></script>
        <script async src="assets/js/respond.min.js"></script>
    <![endif]-->

<script src="search/jquery.min.js"></script>
<link rel="stylesheet" href="assets/md5chk/style.css">
<script async src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script async src="assets/md5chk/main.js"></script>
<script async src="assets/md5chk/md5.min.js"></script>
<script>method = md5;</script>
<style>
@media only screen and (max-width: 1199px) {
#ad {
    display: none;
}
}

@media only screen and (max-width: 800px) {
#ad1 {
    display: none;
}
}

@media only screen and (max-width: 800px) {
#ad2 {
    display: none;
}
}

@media only screen and (min-width: 900px) {
#ad3 {
    display: none;
}
}
    
.payment-section {
    text-align: center;
}
.payment-section h4 {
    font-weight: 400;
    display: inline-block;
    margin-right: 30px;
}
.payment-section .btn-group-toggle {
    display: inline-block;
}
.btn-group-toggle .btn.btn-light {
    margin: 0;
    border: 1px solid #03a9f4;
    margin-right: 5px;
    background-color: #fff;
    border-radius: 2px;
    padding: 8px 25px;
    box-shadow: 0px 1px 5px #aaa;
    text-transform: capitalize;
}
.btn-group-toggle .btn.btn-light:hover {
    border-color: #fff;
}
.payment-section .column {
    display: inline-block;
    vertical-align: top;
    margin-left: 20px;
}
.payment-section .btn-primary.btn-lg {
    background-color: #4caf50;
    color: #fff;
    box-shadow: 0px 1px 5px #aaa;
    padding: 15px 40px;
    border-radius: 2px;
    text-transform: capitalize;
    margin: 4px 0;
}
.payment-section .btn-primary.btn-lg:hover {
    background-color: #46a149;
}
.btn-group-toggle .btn.btn-light.active {
    color: #fff;
    background-color: #03a9f4;
    border-color: #03a9f4;
}
.payment-section .form-group {
    padding-bottom: 0px;
    margin: 0 0 0;
    max-width: 100px;
}
.payment-section .btn-light.input-custom-price {
    padding: 0 10px;
    background-color: #fff;
}
.payment-section .form-group .form-control {
    margin-bottom: 0;
}
.payment-section .btn-light.input-custom-price.active {
    background-color: #fff;
}
#payment-trust p.small-label, .column p.small-label {
    font-size: 12px;
    margin: 0;
    opacity: .8;
    padding: 0;
    text-align: center;
    line-height: 1.65;
}
@media only screen and (max-width: 660px){
    .btn-group-toggle .btn.btn-light {
        margin: 0 0 10px 0;
    }
}
</style>
</head>
<body>

<div id="ad2">
<div id="adbox2" style="border: 1px solid #ccc; color: #000; top: 4%; right: 0%; width: 160px; height: 600px; z-index: 50000; position: fixed; display: block;">     <a onclick="document.getElementById('adbox2').style.display='none'" href="javascript:;" style="background-color:#999999; color:#000; font-family: Arial, Helvetica, sans-serif; font-size:10px; text-decoration: none; top: 0px;  right: 22px; float: right; position: absolute; z-index: 1000; margin: 1px -22px 0px 0px; padding : 1px 2px;">X Close Ad</a>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1883744520022866" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-1883744520022866" data-ad-slot="1509139518"></ins>
<script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
</div>
</div>

<div class="ms-site-container">
<header class="ms-header ms-header-primary">

<div class="container container-full">
<div class="ms-title"> <a href="index.html"> <img src="assets/img/logo-header.png" alt=""> </a> </div>

<div class="header-right">
<div class="share-menu">
<ul class="share-menu-list">
<li class="animated fadeInRight animation-delay-2"> <a href="https://www.facebook.com/linuxliteos" target="_blank" class="btn-circle btn-facebook"> <i class="zmdi zmdi-facebook"></i> </a> </li>
<li class="animated fadeInRight animation-delay-1"> <a href="https://twitter.com/linuxlite" target="_blank" class="btn-circle btn-twitter"> <i class="zmdi zmdi-twitter"></i> </a> </li>
</ul>
<a href="javascript:void(0)" class="btn-circle btn-circle-primary animated zoomInDown animation-delay-7"> <i class="zmdi zmdi-share"></i> </a> </div>


<a href="javascript:void(0)" class="btn-ms-menu btn-circle btn-circle-primary ms-toggle-left animated zoomInDown animation-delay-10"> <i class="zmdi zmdi-menu"></i> </a> </div>
</div>
</header>
<br>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1883744520022866",
    enable_page_level_ads: true
  });
</script>
<center>

<div class="container container-full">
<style>
.ll_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .ll_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .ll_responsive_1 { width: 728px; height: 90px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ll_responsive_1" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-1883744520022866" data-ad-slot="5985558433"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br>
</center>
<nav class="navbar navbar-expand-md  navbar-static ms-navbar ms-navbar-primary">
<div class="container container-full">
<div class="navbar-header"> <a class="navbar-brand" href="index.html"> <img src="assets/img/logo-header-sml.png" alt=""> </a> </div>

<div class="collapse navbar-collapse" id="ms-navbar">
<ul class="navbar-nav">
<li class="nav-item active"> <a href="index.html">Home <i class="zmdi zmdi-home"></i> </a> </li>
<li class="nav-item dropdown"> <a href="features.html" class="nav-link dropdown-toggle animated fadeIn animation-delay-7" data-toggle="" data-hover="dropdown" role="button" aria-haspopup="true" aria-expanded="false" data-name="blog">Features <i class="zmdi zmdi-chevron-down"></i> </a>
<ul class="dropdown-menu">
<li> <a class="dropdown-item" href="features.html#desktop"> <i class="zmdi zmdi-desktop-windows"></i> Desktop</a> </li>
<li> <a class="dropdown-item" href="features.html"> <i class="zmdi zmdi-menu"></i> Features</a> </li>
<li> <a class="dropdown-item" href="features.html#internet"> <i class="zmdi zmdi-globe"></i> Internet</a> </li>
<li> <a class="dropdown-item" href="features.html#multimedia"> <i class="zmdi zmdi-play"></i> Multimedia</a> </li>
<li> <a class="dropdown-item" href="features.html#office"> <i class="zmdi zmdi-spellcheck"></i> Office</a> </li>
<li> <a class="dropdown-item" href="features.html#photos"> <i class="zmdi zmdi-camera-add"></i> Photos</a> </li>
<li> <a class="dropdown-item" href="screenshots/"> <i class="zmdi zmdi-picture-in-picture"></i> Screenshots</a> </li>
<li> <a class="dropdown-item" href="features.html#security"> <i class="zmdi zmdi-shield-security"></i> Security</a> </li>
<li> <a class="dropdown-item" href="features.html#support"> <i class="zmdi zmdi-accounts-alt"></i> Support</a> </li>
<li> <a class="dropdown-item" href="features.html#tools"> <i class="zmdi zmdi-wrench"></i> Tools</a> </li>
</ul>
</li>
<li class="nav-item dropdown"> <a href="download.php" class="nav-link dropdown-toggle animated fadeIn animation-delay-8" data-toggle="" data-hover="dropdown" role="button" aria-haspopup="true" aria-expanded="false" data-name="portfolio">Download <i class="zmdi zmdi-chevron-down"></i> </a>
<ul class="dropdown-menu">
<li> <a class="dropdown-item" href="download.php#buymedia"> <i class="zmdi zmdi-usb"></i> Buy Media</a> </li>
<li> <a class="dropdown-item" href="download.php#current"> <i class="zmdi zmdi-alarm-check"></i> Current Release</a> </li>
<li> <a class="dropdown-item" href="download.php"> <i class="zmdi zmdi-download"></i> Download</a> </li>
<li> <a class="dropdown-item" href="download.php#downloadtip"> <i class="zmdi zmdi-money-box"></i> Download Tip</a> </li>
<li> <a class="dropdown-item" href="download.php#information"> <i class="zmdi zmdi-info"></i> Information</a> </li>
<li> <a class="dropdown-item" href="download.php#md5chk"> <i class="zmdi zmdi-check"></i> MD5SUM Checker</a> </li>
<li> <a class="dropdown-item" href="mirrors.php"> <i class="zmdi zmdi-my-location"></i> Mirrors</a> </li>
<li> <a class="dropdown-item" href="download.php#previousver"> <i class="zmdi zmdi-time-restore"></i> Previous Versions</a> </li>
<li> <a class="dropdown-item" href="mirrors.php#repodetails"> <i class="zmdi zmdi-code"></i> Repo Details</a> </li>
<li> <a class="dropdown-item" href="mirrors.php#repomirrors"> <i class="zmdi zmdi-collection-item-2"></i> Repositories</a> </li>
<li> <a class="dropdown-item" href="download.php#requirements"> <i class="zmdi zmdi-format-list-bulleted"></i> Requirements</a> </li>
<li> <a class="dropdown-item" href="download.php#roadmap"> <i class="zmdi zmdi-turning-sign"></i> Roadmap</a> </li>
<li> <a class="dropdown-item" href="mirrors.php#rsync"> <i class="zmdi zmdi-swap"></i> Rsync</a> </li>
</ul>
</li>
<li class="nav-item dropdown"> <a href="support.html" class="nav-link dropdown-toggle animated fadeIn animation-delay-7" data-toggle="" data-hover="dropdown" role="button" aria-haspopup="true" aria-expanded="false" data-name="blog">Support <i class="zmdi zmdi-chevron-down"></i> </a>
<ul class="dropdown-menu">
<li> <a class="dropdown-item" href="https://www.linuxliteos.com/forums/security-bug-fixes/" target="_blank" rel="noopener"> <i class="zmdi zmdi-bug"></i> Bugs</a> </li>
<li> <a class="dropdown-item" href="contact.html"> <i class="zmdi zmdi-email-open"></i> Contact</a> </li>
<li> <a class="dropdown-item" href="manual/" target="_blank" rel="noopener"> <i class="zmdi zmdi-collection-text"></i> Documentation</a> </li>
<li> <a class="dropdown-item" href="forums/" target="_blank" rel="noopener"> <i class="zmdi zmdi-comments"></i> Forums</a> </li>
<li> <a class="dropdown-item" href="hardware.php"> <i class="zmdi zmdi-laptop"></i> Hardware DB</a> </li>
<li> <a class="dropdown-item" href="support.html"> <i class="zmdi zmdi-help"></i> Support</a> </li>
</ul>
</li>
<li class="nav-item dropdown inactive"> <a href="ubuntu-based-distro-feedback.html">Feedback <i class="zmdi zmdi-comment-text"></i> </a> </li>
<li class="nav-item dropdown"> <a href="donate.html" class="nav-link dropdown-toggle animated fadeIn animation-delay-7" data-toggle="" data-hover="dropdown" role="button" aria-haspopup="true" aria-expanded="false" data-name="blog">Donate <i class="zmdi zmdi-chevron-down"></i> </a>
<ul class="dropdown-menu">
<li> <a class="dropdown-item" href="donate.html"> <i class="zmdi zmdi-money"></i> Donate</a> </li>
<li> <a class="dropdown-item" href="donate_people.html"> <i class="zmdi zmdi-face"></i> Donors</a> </li>
<li> <a class="dropdown-item" href="sponsors.html"> <i class="zmdi zmdi-favorite"></i> Sponsors</a> </li>
</ul>
</li>
<li class="nav-item dropdown inactive"> <a href="shop.html">Shop <i class="zmdi zmdi-shopping-cart"></i> </a> </li>
<li class="nav-item dropdown"> <a href="development.html" class="nav-link dropdown-toggle animated fadeIn animation-delay-7" data-toggle="" data-hover="dropdown" role="button" aria-haspopup="true" aria-expanded="false" data-name="blog">Develop <i class="zmdi zmdi-chevron-down"></i> </a>
<ul class="dropdown-menu">
<li> <a class="dropdown-item" href="development.html#bountysource"> <i class="zmdi zmdi-edit"></i> Bountysource</a> </li>
<li> <a class="dropdown-item" href="development.html#ourethos"> <i class="zmdi zmdi-male-female"></i> Contribute</a> </li>
<li> <a class="dropdown-item" href="development.html"> <i class="zmdi zmdi-code"></i> Development</a> </li>
<li> <a class="dropdown-item" href="development.html#gitlab"> <i class="zmdi zmdi-github"></i> Gitlab</a> </li>
<li> <a class="dropdown-item" href="development.html#hireus"> <i class="zmdi zmdi-star"></i> Hire Us</a> </li>
<li> <a class="dropdown-item" href="logos.html"> <i class="zmdi zmdi-image"></i> Logos</a> </li>
<li> <a class="dropdown-item" href="development.html#news"> <i class="zmdi zmdi-comment-list"></i> News</a> </li>
<li> <a class="dropdown-item" href="development.html#pojcurr"> <i class="zmdi zmdi-file-text"></i> Our Software</a> </li>
<li> <a class="dropdown-item" href="development.html#howweprod"> <i class="zmdi zmdi-stackoverflow"></i> Package</a> </li>
<li> <a class="dropdown-item" href="development.html#activedev"> <i class="zmdi zmdi-account-circle"></i> The Team</a> </li>
</ul>
</li>
<li class="nav-item dropdown inactive"> <a href="status.php">Status <i class="zmdi zmdi-power"></i> </a> </li>
</ul>
</div>

<a href="javascript:void(0)" class="ms-toggle-left btn-navbar-menu"> <i class="zmdi zmdi-menu"></i> </a> </div>

</nav>
<div class="ms-hero-page bg-info">
<div class="container">
<div class="row">
<div class="col-lg-6 order-lg-2 text-center"> <img src="assets/img/download/linux-lite-dvd-62.png" alt="" class="img-fluid"> </div>
<div class="col-lg-6 order-lg-1">
<h1>Free Download</h1>
<h1>Linux Lite 6.2</h1>
<p class="lead lead-lg">Linux Lite 6.2 64bit - 1st November, 2022</p>
<p>This is the second release in Series 6.x See below for more information.</p>
<ul class="list-unstyled">
<li><b>UEFI/LEGACY ISO:</b> linux-lite-6.2-64bit.iso</li>
<li><b>MD5SUM:</b> 61d31b869cbe63803c1d18c306fb772b</li>
<li><b>SHA256:</b> 8bfee7756772b8f4613b783fa7be3996be9a2bebd39364d407f4c17ad24bdef4</li>
<li><b>SIZE:</b> 2.2GB - DVD/USB</li>
<li><b>LIVE USER:</b> Login to the live desktop is automatic</li>
<li><b>BASE:</b> Ubuntu 22.04.1 LTS</li>
<div class="ms-hero-material-buttons text-left">

</div>
<li><a href="download.html#requirements" class="btn btn-raised btn-royal">More info</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<div class="card">
<div class="card-body-big">
<form class="search-form">
<script async src="https://cse.google.com/cse.js?cx=e7abb7e44ebefe0f2"></script>
<div class="gcse-search"></div>
</form>

<h1 class="color-primary" id="requirements">REQUIREMENTS</h1>
<img src="assets/img/download/min_req_win_lin_6x.png" alt="" class="img-fluid">
<h1 class="color-primary" id="information">INFORMATION</h1>
<p>Standard package list and more details <a href="https://distrowatch.com/table.php?distribution=lite" target="_blank" rel="noopener">here.</a>
<p>Check out our hardware database <a href="hardware.php">here</a>.
<p>How do I put Linux Lite on a DVD or USB? Click <a href="manual/install.html" target="_blank" rel="noopener">here</a>.</p>
<p>How do I download with BitTorrent? Click <a href="https://www.wikihow.com/Use-BitTorrent" target="_blank" rel="noopener">here.</a>
<p>Download BitTorrent for Windows or Mac <a href="https://www.utorrent.com/" target="_blank" rel="noopener">here.</a> Linux users <a href="https://dev.deluge-torrent.org/wiki/Download" target="_blank" rel="noopener">here.</a></p>

<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1883744520022866" data-ad-slot="2774740031" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</center>
<h1 class="color-primary" id="buymedia">BUY MEDIA</h1>
<b>Get a personalized copy of Linux Lite on DVD or USB.</b>
<p>Want a personalised DVD or a stylish USB key with Linux Lite already loaded? Click<a href="shop.html"> here</a> to visit our Secure Online Shop and choose from a range of products. Thank you for your support.</p>
<h1 class="color-primary" id="supportusonpatreon">SUPPORT US ON PATREON</h1>
<a href="https://www.patreon.com/linuxlite" target="_blank" rel="noopener"> <img src="assets/img/download/patreon_download.png" title="Patreon Linux Lite" alt="Patreon Linux Lite" class="img-fluid"></a>
<h1 class="color-primary" id="uefisecure">UEFI/Secure Boot</h1>
<p>In <b>Windows Search</b>, type <b>msinfo</b> or <b>msinfo32</b> and launch the desktop app named <b>System Information</b>. Look for the <b>BIOS Mode</b> item, and if the value for it is <b>UEFI</b>,
then you have the <b>UEFI</b> firmware. If it says <b>BIOS Mode Legacy</b>, then that’s the firmware you’re running. Also, in general, UEFI-enabled machines have faster startup and
shutdown times as compared to BIOS-Legacy machines. If you bought the computer/motherboard after 2010, chances are you have a UEFI system. If you are still unsure, download the UEFI version
as it will also detect and run on a BIOS-Legacy computer.</p>
<p><b>It is highly recommended that you turn off Secure Boot or you will have a far less enjoyable computing experience. To disable Secure Boot, see <a href="https://www.linuxliteos.com/manual/start.html#secboot" target="_blank" rel="noopener">here</a>.</b></p>
<br>
<img src="assets/img/download/windows-uefi.png" title="Windows UEFI" alt="windows uefi" class="img-fluid"><br>
<h1 class="color-primary" id="relann">RELEASE ANNOUNCEMENT</h1>
<p>Linux Lite 6.2 Final is now available for download and installation. The theme of this Series is inclusion and freshness. The newest Browser, the newest Office suite, the newest custom software. It always been my goal
to provide a lean, fully functioning operating system. In Series 6x this will be our ongoing focus. New to this release are Assistive Technologies. In the form of a screen reader, a desktop magnifier and a virtual keyboard.
All tools that ensures our hearing and sight impaired community is no longer forgotten. A new Theme, a new System Monitor and Manager round out the main new features., and a host of bug fixes and enhancements for our
target audience. This release is mostly comprised of UI adjustments and bug fixes. We have managed to improve upon 6.0 to really give it some polish.
If you're coming from Windows, you'll find this to be a solid, stable release that will help make your transition to a linux based operating system, user friendly. If you're coming from another linux based OS, you'll come to understand
that this lightweight OS is the feature complete desktop you've been searching for. See below for <b>What's New</b>.</p>
<p><a href="https://www.linuxliteos.com/forums/release-announcements/linux-lite-6-2-final-released/" target="_blank" rel="noopener"><br>
Read the full announcement here</a></p>
<h5>COMMON SOFTWARE</h5>
<p>Web Browser - Chrome 107.0</p>
<p>Email Client - Thunderbird 102.2.2</p>
<p>Office Suite - LibreOffice 7.3.6.2</p>
<p>Media Player - VLC 3.0.16</p>
<p>Image Editor - Gimp 2.10.30</p>
<p>System Backup and Restore - Timeshift 21.09</p>
<p>File Manager - Thunar 4.16.10</p>
<p>Base: 22.04.1</p>
<p>Kernel: 5.15.0-52<em>(custom kernels are also available via our Repository for versions 3.13 - 6.0+)</em></p>
<p>Series: 6.x</p>
<br>
<h5>DESKTOP UI</h5>
<p><b>Window Theme:</b> Materia</p>
<p><b>Icon Theme:</b> Papirus</p>
<p><b>Font:</b> Roboto Regular</p>
<br>
<h5>WHAT'S NEW</h5>
<p>Lite Upgrade - received many UI changes and fixes.</p>
<p>Updated to the latest stable version of LibreOffice.</p>
<p>Updated Icon set.</p>
<p>New Wallpapers.</p>
<p>Shotcut is now the new video editor in Lite Software.</p>
<p>Fixed dialogue lengths of many Linux Lite applications.</p>
<p>Fixed hostname bug in Lite Tweaks.</p>
<p>The Hardware Database now has over 75,000 submissions.</p>
<p>Fixed bug in Lite Sources not populating the codename.</p>
<p>Task Manager (System Monitoring Center) right click now works everywhere, updated icon.</p>
<p>Microsoft Teams removed from Lite Software, no longer maintained by Microsoft, instead, they will offer a PWA version only for Linux. Ref. <a href="https://www.omglinux.com/the-official-microsoft-teams-app-for-linux-is-being-retired/" target="_blank">https://www.omglinux.com/the-official-microsoft-teams-app-for-linux-is-being-retired/</a> .</p>
<p>Fixed Kernel Removal in Lite Tweaks.</p>
<p>Fixed application to handle directories, Catfish opening instead of Thunar in some instances.</p>
<p>Fixed ‘apt-key’ Deprecation warning on Ubuntu.</p>
<p>Minor additions to Lite Patch to deal with potential Update errors.</p>
<p>Purging even more logs in Lite Tweaks, freeing up space.</p>
<p>Latest stable versions of Chrome, LibreOffice, Lite applications etc.</p>
<p>Bug fixes and enhancements.</p>
<br>
<h1 class="color-primary" id="current">CURRENT RELEASE</h1>
<p>If you are writing the <b>ISO</b> to a <b>USB</b> on <b>Windows, Mac or Linux</b>, <b>Etcher</b> - <a href="https://www.balena.io/etcher/" target="_blank" rel="noopener">https://www.balena.io/etcher/</a> has proven to be reliable as has <b>Rufus</b> - <a href="https://rufus.ie" target="_blank" rel="noopener">https://rufus.ie</a> (Windows only).</p>
<p><b>Linux or Mac command line:</b> <i></i></p>
<br>
<div class="card card-info card-code">
<div class="card-header card-code-header" role="tab" id="codeHead3">
<h4 class="panel-title card-code-title"> <a class="collapse show" role="button" data-toggle="collapse" href="#code3" aria-expanded="false" aria-controls="code3"> <i class="zmdi zmdi-code"></i> Terminal Code </a> </h4>
</div>
<div id="code1" class="card-collapse collapse show" role="tabpanel" aria-labelledby="codeHead3">
<div class="card-code-block">
<pre>      sudo dd if=linux-lite-6.2-64bit.iso of=/dev/sdx bs=4M</pre>
</div>
</div>
</div>
<br>
<p>Yumi, Multiboot and other multi-boot applications are not <b>officially</b> supported, experiences and success rates may vary. If you do use unsupported third party software to burn Linux Lite to a USB,
try logging in with <b>ubuntu</b> as the username and password, or just as the username, no password.</p>
<p id="download-section"><i>If the screen locks during Live mode, type <b>linux</b> or one of the above usernames into the user box and click on the <b>Login</b> button (no password required)</i></p>

<h3>Linux Lite 6.2 64bit - 1st November, 2022</h3>
<p><b>FILENAME:</b> linux-lite-6.2-64bit.iso</p>
<p><b>SIZE:</b> 2.2GB - DVD, USB</p>
<p><b>MD5SUM:</b> 61d31b869cbe63803c1d18c306fb772b</p>
<p><b>SHA256:</b> 8bfee7756772b8f4613b783fa7be3996be9a2bebd39364d407f4c17ad24bdef4</p>
<p><b>HTTP MIRRORS: </b><a href="mirrors.php">Click here</a></p>
<p><b>TORRENT HASH:</b> 6836e15f3e6a99eb2386ec9375736d0b454cfe68</p>
<p><b>LIVE USER:</b> Login to the live desktop is automatic</p>
<br>
<a class="buttoniso" href="https://osdn.net/dl/linuxlite/linux-lite-6.2-64bit.iso" target="_blank" rel="noopener">DOWNLOAD 64bit</a>
<br>
<br>

<a class="buttontorr" href="https://osdn.net/projects/linuxlite/storage/6.2/linux-lite-6.2-64bit.iso.torrent" target="_blank" rel="noopener">TORRENT LINK</a>
<br>
<br>
<h1 class="color-primary" id="downloadtip">DOWNLOAD TIP</h1>
<p>Need a great download tip? Here's one straight from the developers.</p>
<p>Consider popping in a small donation. This will really help us get closer to our goal of being 100% community funded. Thank you.</p>
<p>(You <b>do not</b> need a PayPal account, you can use your Credit Card to tip.)</p>

<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=YVX72PCW5DLWA"> <img src="assets/img/download/tip250.png" title="Tip $2.50" alt="tip_250" class="img-fluid"></a></p>

<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=PVEZEZ8UPX7VG"> <img src="assets/img/download/tip500.png" title="Tip $5.00" alt="tip_500" class="img-fluid"></a></p>

<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=KWX25T457XT38"> <img src="assets/img/download/tip1000.png" title="Tip $10.00" alt="tip_1000" class="img-fluid"></a></p>

<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=FEVQV7YVRBWGS"> <img src="assets/img/download/tip2000.png" title="Tip $20.00" alt="tip_2000" class="img-fluid"></a></p>

<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=B5UWJ7CNR2KPU"> <img src="assets/img/download/tipcustom.png" title="Custom Tip" alt="tip_custom" class="img-fluid"></a></p>
<p>For a range of donate options, <a href="donate.html" target="_blank" rel="noopener">check out our Donate page.</a></p>
<h1 class="color-primary" id="welcomell">WELCOME TO LINUX LITE</h1>
<iframe title="WELCOME TO LINUX LITE" width="320" height="240" src="https://www.youtube.com/embed/kzC-aNxqfWA" frameborder="0" allowfullscreen></iframe>
<br>
<br>
<h1 class="color-primary" id="howtoinstall">SERIES 6 WALK-THROUGH</h1>
<iframe title="SERIES 6 WALK-THROUGH" width="320" height="240" src="https://www.youtube.com/embed/DDJ2-4Jgevc" frameborder="0" allowfullscreen></iframe>
<br>
<br>
<h1 class="color-primary" id="howtoinstall">CURRENT RELEASE</h1>
<iframe title="CURRENT RELEASE" width="320" height="240" src="https://www.youtube.com/embed/3fYes49FGqo" frameborder="0" allowfullscreen></iframe>
<br>
<br>
<h1 class="color-primary" id="howtoinstall">HOW TO INSTALL LINUX LITE</h1>
<iframe title="HOW TO INSTALL LINUX LITE" width="320" height="240" src="https://www.youtube.com/embed/gHc2M8WPldE" frameborder="0" allowfullscreen></iframe>
<br>
<br>

<h1 class="color-primary" id="current">32bit ISO</h1>
<p>There will be no 32bit ISO from Series 4.x onwards. If you still need to run a 32bit operating system, our Series 3.x is supported
until April, 2021. Download it from <a href="https://osdn.net/projects/linuxlite/storage/3.8/" target="_blank" rel="noopener">here</a>.</p>
<h1 class="color-primary" id="previousver">PREVIOUS VERSIONS</h1>
<select name="jumpit" onchange="window.open(this.value)">
<option>Download a previous version of Linux Lite</option>
<option value="https://osdn.net/projects/linuxlite/storage/6.0/linux-lite-6.0-64bit.iso" target="_blank" rel="noopener">6.0 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/5.8/linux-lite-5.8-64bit.iso" target="_blank" rel="noopener">5.8 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/5.6/linux-lite-5.6-64bit.iso" target="_blank" rel="noopener">5.6 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/5.4/linux-lite-5.4-64bit.iso" target="_blank" rel="noopener">5.4 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/5.2/linux-lite-5.2-64bit.iso" target="_blank" rel="noopener">5.2 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/5.0/linux-lite-5.0-64bit.iso" target="_blank" rel="noopener">5.0 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/4.8/linux-lite-4.8-64bit.iso" target="_blank" rel="noopener">4.8 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/4.6/linux-lite-4.6-64bit.iso" target="_blank" rel="noopener">4.6 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/4.4/linux-lite-4.4-64bit.iso" target="_blank" rel="noopener">4.4 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/4.2/linux-lite-4.2-64bit.iso" target="_blank" rel="noopener">4.2 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/4.0/linux-lite-4.0-64bit.iso" target="_blank" rel="noopener">4.0 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.8/linux-lite-3.8-64bit.iso" target="_blank" rel="noopener">3.8 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.8/linux-lite-3.8-32bit.iso" target="_blank" rel="noopener">3.8 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.6/linux-lite-3.6-64bit.iso" target="_blank" rel="noopener">3.6 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.6/linux-lite-3.6-32bit.iso" target="_blank" rel="noopener">3.6 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.4/linux-lite-3.4-64bit.iso" target="_blank" rel="noopener">3.4 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.4/linux-lite-3.4-32bit.iso" target="_blank" rel="noopener">3.4 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.2/linux-lite-3.2-64bit.iso" target="_blank" rel="noopener">3.2 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.2/linux-lite-3.2-32bit.iso" target="_blank" rel="noopener">3.2 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.0/linux-lite-3.0-64bit.iso" target="_blank" rel="noopener">3.0 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/3.0/linux-lite-3.0-32bit.iso" target="_blank" rel="noopener">3.0 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.8/linux-lite-2.8-64bit.iso" target="_blank" rel="noopener">2.8 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.8/linux-lite-2.8-32bit.iso" target="_blank" rel="noopener">2.8 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.6/linux-lite-2.6-64bit.iso" target="_blank" rel="noopener">2.6 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.6/linux-lite-2.6-32bit.iso" target="_blank" rel="noopener">2.6 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.4/linux-lite-2.4-64bit.iso" target="_blank" rel="noopener">2.4 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.4/linux-lite-2.4-32bit.iso" target="_blank" rel="noopener">2.4 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.2/linux-lite-2.2-64bit.iso" target="_blank" rel="noopener">2.2 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.2/linux-lite-2.2-32bit.iso" target="_blank" rel="noopener">2.2 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.0/linux-lite-2.0-64bit.iso" target="_blank" rel="noopener">2.0 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/2.0/linux-lite-2.0-32bit.iso" target="_blank" rel="noopener">2.0 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/1.0.8/linux-lite-1.0.8-64bit.iso" target="_blank" rel="noopener">1.0.8 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/1.0.8/linux-lite-1.0.8-32bit.iso" target="_blank" rel="noopener">1.0.8 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/1.0.6/linux-lite-1.0.6-64bit.iso" target="_blank" rel="noopener">1.0.6 - 64bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/1.0.6/linux-lite-1.0.6-32bit.iso" target="_blank" rel="noopener">1.0.6 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/1.0.4/linux-lite-1.0.4-32bit.iso" target="_blank" rel="noopener">1.0.4 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/1.0.2/linux-lite-1.0.2-i386.iso" target="_blank" rel="noopener">1.0.2 - 32bit ISO Download</option>
<option value="https://osdn.net/projects/linuxlite/storage/1.0.0/final/linux-lite-1.0.0-i386.iso" target="_blank" rel="noopener">1.0.0 - 32bit ISO Download</option>
</select>
<br>
<br>

<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1883744520022866" data-ad-slot="2774740031" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</center>
<h1 class="color-primary" id="upgrading">UPGRADING</h1>
<p>To upgrade from within a Series, click on <b>Menu, Favorites, Install Updates</b> (you must reboot if prompted to) then <b>Menu, Settings, Lite Upgrade</b>.</p>
<p>There is no upgrade path to or from <b>RC</b> releases.</p>
<p>There is no upgrade path from <b>Series</b> to <b>Series</b>.</p>
<br>
<h1 class="color-primary" id="releasetimes">RELEASE TIMES</h1>
<p>Linux Lite releases are announced and ready <b>12AM New Zealand Time</b> on the <b>1st</b> of that months release date.</p>
<p>Other time zones:</p>
<br>
<p><b>Australia, Perth</b> - 8PM (31st)</p>
<p><b>Brazil - Rio de Janeiro</b> - 9AM (31st)</p>
<p><b>Canada - Montreal</b> - 8AM (31st)</p>
<p><b>China - Beijing</b> - 7PM (31st)</p>
<p><b>Finland, Helsinki</b> - 1PM (31st)</p>
<p><b>France, Paris</b> - 2PM (31st)</p>
<p><b>India, Mumbai</b> - 5.30PM (31st)</p>
<p><b>Israel, Tel Aviv</b> - 3PM (31st)</p>
<p><b>Japan, Tokyo</b> - 9PM (31st)</p>
<p><b>Kuwait, Kuwait City</b> - 3PM (31st)</p>
<p><b>Australia, Sydney</b> - 10PM (31st)</p>
<p><b>Pakistan, Lahore</b> - 5PM (31st)</p>
<p><b>Russia, Moscow</b> - 3PM (31st)</p>
<p><b>South Africa, Cape Town</b> - 2PM (31st)</p>
<p><b>Spain, Madrid</b> - 2PM (31st)</p>
<p><b>United Kingdom, London</b> - 1PM (31st)</p>
<p><b>United Arab Emirates, Dubai</b> - 4PM (31st)</p>
<p><b>USA, New York</b> - 8AM (31st)</p>
<br>
<h1 class="color-primary" id="roadmap">ROADMAP</h1>
<p>The release schedule for Linux Lite.</p>
<br>
<b>Linux Lite 6.8 Release</b> - <em>1st February 2024 (End of Support April 2027)</em><br />
<br />
<b>Linux Lite 6.6 Release</b> - <em>1st September 2023</em><br />
<br />
<b>Linux Lite 6.4 Release</b> - <em>1st April 2023</em><br />
<br />
<b>Linux Lite 6.2 Release</b> - <em>1st November 2022</em><br />
<br />
<b>Linux Lite 6.0 'Fluorite' Release</b> - <em>1st June 2022</em><br />
<br />
<b>Linux Lite 5.8 Release</b> - <em>1st February 2022 (End of Support April 2025)</em><br />
<br />
<b>Linux Lite 5.6 Release</b> - <em>1st September 2021</em><br />
<br />
<b>Linux Lite 5.4 Release</b> - <em>1st April 2021</em><br />
<br />
<b>Linux Lite 5.2 Release</b> - <em>1st November 2020</em><br />
<br />
<b>Linux Lite 5.0 Release</b> - <em>1st June 2020</em><br />
<br />
<b>Linux Lite 4.8 Release</b> - <em>14th January 2020 (End of Support April 2023)</em><br />
<br />
<b>Linux Lite 4.6 Release</b> - <em>1st September 2019</em><br />
<br />
<b>Linux Lite 4.4 Release</b> - <em>1st April 2019</em><br />
<br />
<b>Linux Lite 4.2 Release</b> - <em>1st November 2018</em><br />
<br />
<p><b>Linux Lite 4.0 'Diamond' Release</b> - <em>1st June 2018</em><br />
<br />
<b>Linux Lite 3.8 Release</b> - <em>1st February 2018 (End of Support April 2021)</em><br />
<br />
<b>Linux Lite 3.6 Release</b> - <em>1st September 2017</em><br />
<br />
<b>Linux Lite 3.4 Release</b> - <em>1st April 2017</em><br />
<br />
 <b>Linux Lite 3.2 Release</b> - <em>1st November 2016</em><br />
<br />
<b>Linux Lite 3.0 'Citrine' Release</b> - <em>1st June 2016</em><br />
<br />
<b>Linux Lite 2.8 Release</b> - <em>1st December, 2014 (End of Support April 2019)</em><br />
<br />
<b>Linux Lite 2.6 Release</b> - <em>1st April, 2015</em><br />
<br />
<b>Linux Lite 2.4 Release</b> - <em>1st September, 2015</em><br />
<br />
<b>Linux Lite 2.2 Release</b> - <em>1st February, 2016</em><br />
<br />
<b>Linux Lite 2.0 'Beryl' Release</b> - <em>1st June, 2014</em></p>
<br>
</div>
</div>
</div>
</div>

<aside class="ms-footbar">
<div class="container">
<div class="row">
<div class="col-lg-4 ms-footer-col">
<div class="ms-footbar-block">
<h3 class="ms-footbar-title">Sitemap</h3>
<ul class="list-unstyled ms-icon-list three_cols">
<li> <a href="index.html"> <i class="zmdi zmdi-home"></i> Home</a> </li>
<li> <a href="features.html"> <i class="zmdi zmdi-desktop-windows"></i> Features</a> </li>
<li> <a href="download.php"> <i class="zmdi zmdi-download"></i> Download</a> </li>
<li> <a href="support.html"> <i class="zmdi zmdi-help"></i> Support</a> </li>
<li> <a href="ubuntu-based-distro-feedback.html"> <i class="zmdi zmdi-comment-text"></i> Feedback</a> </li>
<li> <a href="donate.html"> <i class="zmdi zmdi-money"></i> Donate</a> </li>
<li> <a href="https://www.linuxliteos.com/forums/security-bug-fixes/" target="_blank" rel="noopener"> <i class="zmdi zmdi-bug"></i> Bugs</a> </li>
<li> <a href="shop.html"> <i class="zmdi zmdi-shopping-cart"></i> Shop</a> </li>
<li> <a href="development.html"> <i class="zmdi zmdi-code"></i> Develop</a> </li>
<li> <a href="status.php"> <i class="zmdi zmdi-power"></i> Status</a> </li>
<li> <a href="contact.html"> <i class="zmdi zmdi-email-open"></i> Contact</a> </li>
<li> <a href="screenshots/" target="_blank" rel="noopener"> <i class="zmdi zmdi-picture-in-picture"></i> <span class="__cf_email__" data-cfemail="28644747436864415c4d">[email&#160;protected]</span></a> </li>
<li> <a href="sponsors.html"> <i class="zmdi zmdi-favorite"></i> Sponsor</a> </li>
<li> <a href="mirrors.php"> <i class="zmdi zmdi-my-location"></i> Mirrors</a> </li>
<li> <a href="hardware.php"> <i class="zmdi zmdi-laptop"></i> PC DB</a> </li>
</ul>
</div>
<div class="ms-footbar-block">
<h3 class="ms-footbar-title">Free Download</h3>
<p>Get your own, free copy of Linux Lite today.</p>
<div class="input-group ms-input-subscribe"> </div>
<a href="download.php" class="btn btn-success btn-raised animated fadeInRight"> <i class="zmdi zmdi-download"></i> Download</a> </div>
</div>


<div class="col-lg-5 col-md-7 ms-footer-col ms-footer-alt-color">
<div class="ms-footbar-block">
<h3 class="ms-footbar-title text-center mb-2">Latest News</h3>
<div class="ms-footer-media">
<div class="media">
<div class="media-left media-middle">
<a href="javascript:void(0)">
<img class="media-object media-object-circle" src="assets/img/home/lite-news.png" alt="..."> </a>
</div>
<div class="media-body">
 <h4 class="media-heading">
<a href="https://www.linuxliteos.com/forums/release-announcements/linux-lite-6-2-final-released/" target="_blank">Linux Lite 6.2 Final has been released. See here for the full announcement.</a>
</h4>
<div class="media-footer">
<span>
<i class="zmdi zmdi-time color-info-light"></i> November 01, 2022</span>
<span>
<i class="zmdi zmdi-folder-outline color-warning-light"></i>
<a href="https://www.linuxliteos.com/forums/release-announcements/linux-lite-6-2-final-released/" target="_blank">News</a>
</span>
</div>
</div>
</div>
<div class="media">
<div class="media-left media-middle">
<a href="javascript:void(0)">
<img class="media-object media-object-circle" src="assets/img/home/lite-news.png" alt="..."> </a>
</div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.linuxliteos.com/forums/release-announcements/linux-lite-6-0-final-released/" target="_blank">Linux Lite 6.0 Final has been released. See here for the full announcement.</a>
</h4>
<div class="media-footer">
<span>
<i class="zmdi zmdi-time color-info-light"></i> June 01, 2022</span>
<span>
<i class="zmdi zmdi-folder-outline color-warning-light"></i>
<a href="https://www.linuxliteos.com/forums/release-announcements/linux-lite-6-0-final-released/" target="_blank">News</a>
</span>
</div>
</div>
</div>
<div class="media">
<div class="media-left media-middle">
<a href="javascript:void(0)">
<img class="media-object media-object-circle" src="assets/img/home/lite-news.png" alt="..."> </a>
</div>
<div class="media-body">
<h4 class="media-heading">
<a href="https://www.linuxliteos.com/forums/release-announcements/linux-lite-5-8-final-released/" target="_blank">Linux Lite 5.8 Final has been released. See here for the full announcement.</a>
</h4>
<div class="media-footer">
<span>
<i class="zmdi zmdi-time color-info-light"></i> February 01, 2022</span>
<span>
<i class="zmdi zmdi-folder-outline color-warning-light"></i>
<a href="https://www.linuxliteos.com/forums/release-announcements/linux-lite-5-8-final-released/" target="_blank">News</a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="col-lg-3 col-md-5 ms-footer-col ms-footer-text-right">
<div class="ms-footbar-block">
<div class="ms-footbar-title">
<h3><a href="index.html"> <img class="media-object media-object-circle" src="assets/img/lite-logo.png" alt="..."> <b>Linux Lite</b></a></h3>
</div>
<address class="no-mb">
<p> <i class="color-danger-light zmdi zmdi-pin mr-1"></i> Head Office</p>
<p> <i class="color-warning-light zmdi zmdi-map mr-1"></i> Auckland, New Zealand 1001</p>
<p> <i class="color-info-light zmdi zmdi-email mr-1"></i> <a href="/cdn-cgi/l/email-protection#9aecfbf6eefbf7daf6f3f4efe2f6f3eefff5e9b4f9f5f7"><span class="__cf_email__" data-cfemail="bccaddd0c8ddd1fcd0d5d2c9c4d0d5c8d9d3cf92dfd3d1">[email&#160;protected]</span></a> </p>
</address>
</div>
<div class="ms-footbar-block">
<h3 class="ms-footbar-title">Social Media</h3>
<div class="ms-footbar-social"> <a href="https://www.facebook.com/linuxliteos" target="_blank" rel="noopener" class="btn-circle btn-facebook"> <i class="zmdi zmdi-facebook"></i> </a> <a href="https://twitter.com/linuxlite" target="_blank" rel="noopener" class="btn-circle btn-twitter"> <i class="zmdi zmdi-twitter"></i> </a> <br>
<a href="https://nz.linkedin.com/in/jerrybezencon" target="_blank" rel="noopener" class="btn-circle btn-linkedin"> <i class="zmdi zmdi-linkedin"></i> </a> <a href="https://gitlab.com/linuxlite" target="_blank" rel="noopener" class="btn-circle btn-github"> <i class="zmdi zmdi-github"></i> </a> </div>
</div>
</div>
</div>
</div>
</aside>
<br>

<center>
<center>

<div class="container container-full">
<style>
.ll_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .ll_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .ll_responsive_1 { width: 728px; height: 90px; } }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle ll_responsive_1" style="display:inline-block" data-full-width-responsive="true" data-ad-client="ca-pub-1883744520022866" data-ad-slot="5985558433"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<br>
</center>
</center>
<footer class="ms-footer">
<div class="container">
<p>Copyright © 2012 - <span id="copyright-year"></span>
<script>
    document.querySelector('#copyright-year').innerText = new Date().getFullYear();
</script></p>
</div>
</footer>
<div class="btn-back-top"> <a href="#" data-scroll id="back-top" class="btn-circle btn-circle-primary btn-circle-sm btn-circle-raised "> <i class="zmdi zmdi-long-arrow-up"></i> </a> </div>

<div class="ms-slidebar sb-slidebar sb-left sb-style-overlay" id="ms-slidebar">
<div class="sb-slidebar-container">
<header class="ms-slidebar-header">
<div class="ms-slidebar-title">
<div class="ms-slidebar-t"> <a href="index.html"> <img class="media-object media-object-circle" src="assets/img/lite-logo.png" alt="...">
<h3><b>Linux&nbsp;&nbsp;
Lite</b> </h3>
</a> </div>
</div>
</header>

<ul class="ms-slidebar-menu" id="slidebar-menu">
<li class="card" role="tab" id="sch1"> <a class="link" href="index.html"> <i class="zmdi zmdi-home"></i> Home </a> </li>
<li class="card" role="tab" id="sch2">
<div class="card-item collapsed"> <a class="card-link" href="features.html"><i class="zmdi zmdi-desktop-windows"></i> Features</a> <a class="card-collapse-btn collapsed" role="button" data-toggle="collapse" href="#sc2" aria-expanded="false" aria-controls="sc2"></a> </div>
<ul id="sc2" class="card-collapse collapse" role="tabpanel" aria-labelledby="sch2" data-parent="#slidebar-menu">
<li> <a href="features.html#desktop">Desktop</a> </li>
<li> <a href="features.html#gallery">Features</a> </li>
<li> <a href="features.html#internet">Internet</a> </li>
<li> <a href="features.html#multimedia">Multimedia</a> </li>
<li> <a href="features.html#office">Office</a> </li>
<li> <a href="features.html#photos">Photos</a> </li>
<li> <a href="screenshots/">Screenshots</a> </li>
<li> <a href="features.html#security">Security</a> </li>
<li> <a href="features.html#support">Support</a> </li>
<li> <a href="features.html#tools">Tools</a> </li>
</ul>
</li>
<li class="card" role="tab" id="sch3">
<div class="card-item collapsed"> <a class="card-link" href="download.php"><i class="zmdi zmdi-download"></i> Download </a> <a class="card-collapse-btn collapsed" role="button" data-toggle="collapse" href="#sc3" aria-expanded="false" aria-controls="sc3"></a> </div>
<ul id="sc3" class="card-collapse collapse" role="tabpanel" aria-labelledby="sch3" data-parent="#slidebar-menu">
<li> <a href="download.php#buymedia">Buy Media</a> </li>
<li> <a href="download.php#current">Current Release</a> </li>
<li> <a href="download.php">Download</a> </li>
<li> <a href="download.php#downloadtip">Download Tip</a> </li>
<li> <a href="download.php#information">Information</a> </li>
<li> <a href="download.php#md5chk">MD5SUM Checker</a> </li>
<li> <a href="mirrors.php">Mirrors</a> </li>
<li> <a href="download.php#previousver">Previous Versions</a> </li>
<li> <a href="mirrors.php#repodetails">Repo Details</a> </li>
<li> <a href="mirrors.php#repomirrors">Repositories</a> </li>
<li> <a href="download.php#requirements">Requirements</a> </li>
<li> <a href="download.php#roadmap">Roadmap</a> </li>
<li> <a href="mirrors.php#rsync">Rsync</a> </li>
</ul>
</li>
<li class="card" role="tab" id="sch4">
<div class="card-item collapsed"> <a class="card-link" href="support.html"><i class="zmdi zmdi-help"></i> Support </a> <a class="card-collapse-btn collapsed" role="button" data-toggle="collapse" href="#sc4" aria-expanded="false" aria-controls="sc4"></a> </div>
<ul id="sc4" class="card-collapse collapse" role="tabpanel" aria-labelledby="sch4" data-parent="#slidebar-menu">
<li> <a href="https://www.linuxliteos.com/forums/security-bug-fixes/" target="_blank" rel="noopener">Bugs</a> </li>
<li> <a href="contact.html">Contact</a> </li>
<li> <a href="manual/" target="_blank" rel="noopener">Documentation</a> </li>
<li> <a href="forums/" target="_blank" rel="noopener">Forums</a> </li>
<li> <a href="hardware.php">Hardware DB</a>
<li> <a href="support.html">Support</a> </li>
</ul>
</li>
<li> <a class="link" href="ubuntu-based-distro-feedback.html"> <i class="zmdi zmdi-comment-text"></i> Feedback</a> </li>
<li class="card" role="tab" id="sch5">
<div class="card-item collapsed"> <a class="card-link" href="donate.html"><i class="zmdi zmdi-money"></i> Donate </a> <a class="card-collapse-btn collapsed" role="button" data-toggle="collapse" href="#sc5" aria-expanded="false" aria-controls="sc5"></a> </div>
<ul id="sc5" class="card-collapse collapse" role="tabpanel" aria-labelledby="sch5" data-parent="#slidebar-menu">
<li> <a href="donate.html">Donate</a> </li>
<li> <a href="donate_people.html">Donors</a> </li>
<li> <a href="sponsors.html">Sponsors</a> </li>
</ul>
</li>
<li> <a class="link" href="shop.html"> <i class="zmdi zmdi-shopping-cart"></i> Shop</a> </li>
<li class="card" role="tab" id="sch6">
<div class="card-item collapsed"> <a class="card-link" href="development.html"><i class="zmdi zmdi-code"></i> Develop </a> <a class="card-collapse-btn collapsed" role="button" data-toggle="collapse" href="#sc6" aria-expanded="false" aria-controls="sc6"></a> </div>
 <ul id="sc6" class="card-collapse collapse" role="tabpanel" aria-labelledby="sch6" data-parent="#slidebar-menu">
<li> <a href="development.html#bountysource">Bountysource</a> </li>
<li> <a href="development.html#ourethos">Contribute</a> </li>
<li> <a href="development.html">Development</a> </li>
<li> <a href="development.html#gitlab">Gitlab</a> </li>
<li> <a href="development.html#hireus">Hire Us</a> </li>
<li> <a href="logos.html">Logos</a> </li>
<li> <a href="development.html#news">News</a> </li>
<li> <a href="development.html#pojcurr">Our Software</a> </li>
<li> <a href="development.html#howweprod">Package</a> </li>
<li> <a href="development.html#activedev">The Team</a> </li>
</ul>
</li>
<li> <a class="link" href="status.php"> <i class="zmdi zmdi-power"></i> Status</a> </li>
</ul>


<div class="ms-slidebar-social ms-slidebar-block">
<h4 class="ms-slidebar-block-title">Social Media Links</h4>
<div class="ms-slidebar-social"> <a href="https://www.facebook.com/linuxliteos" target="_blank" rel="noopener" class="btn-circle btn-circle-raised btn-facebook"> <i class="zmdi zmdi-facebook"></i>
<div class="ripple-container"></div>
</a> <a href="https://twitter.com/linuxlite" target="_blank" rel="noopener" class="btn-circle btn-circle-raised btn-twitter"> <i class="zmdi zmdi-twitter"></i>
<div class="ripple-container"></div>
</a> <a href="https://nz.linkedin.com/in/jerrybezencon" target="_blank" rel="noopener" class="btn-circle btn-circle-raised btn-linkedin"> <i class="zmdi zmdi-linkedin"></i>
<div class="ripple-container"></div>
</a> </div>
</div>
</div>
</div>

<script src="assets/js/plugins.min.js"></script>
<script async src="assets/js/app.min.js"></script>
<script async src="assets/js/index.js"></script>

<script type="text/javascript">
    $("#custom_btn").click(function(){
        $("#custom_btn").hide();
        $(".input-custom-price").show();
        $(".input-custom-price").addClass('active');
        $("#customPrice").focus();
        $(".download-btns").hide();
    });
    function redirectCheckout() {
        if($("input[name='stripe_prices']:checked").val() == "custom" && $("#customPrice").val()<1) {
            $(".download-btns").show();
            return false;
        }
        else if($("input[name='stripe_prices']:checked").val() != "custom" && $("input[name='stripe_prices']:checked").val()==0) {
            $(".download-btns").show();
            return false;
        }
        else {
            return true;
        }
    }
    function validateNum(evt) {
        var theEvent = evt || window.event;
        var key = theEvent.keyCode || theEvent.which;
        key = String.fromCharCode( key );
        var regex = /[0-9]|\./;
        if( !regex.test(key) ) {
            theEvent.returnValue = false;
            if(theEvent.preventDefault) theEvent.preventDefault();
        }
    }
    function changeButtonText() {
        if($("#customPrice").val()<1) {
            $("#checkout_btn").text("Download Linux Lite");
        }
        else {
            $("#checkout_btn").text("Purchase Linux Lite");
        }
    }
    function changeButtonTextAmtBtn(amt) {
        if(amt<1) {
            $("#checkout_btn").text("Download Linux Lite");
        }
        else {
            $("#checkout_btn").text("Purchase Linux Lite");
            $(".download-btns").hide();
        }
        $("#customPrice").val("");
        $("#custom_btn").show();
        $(".input-custom-price").hide();
        $(".input-custom-price").removeClass('active');
    }
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70824860-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70824860-1');
</script>
</body>
</html>
