You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



drivers for intel 945gm

Author (Read 372 times)

0 Members and 6 Guests are viewing this topic.

drivers for intel 945gm
« on: September 02, 2019, 05:23:57 AM »
 

Giorgos Georgitsis

  • New to Forums
  • *
  • 35
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 4.4 64bit

  • CPU: intel core 2 duo t5500 @1.66

  • MEMORY: 2Gb
hello again i have one problem here. Ι want to use obs studio on my laptop but when i run it i take that massege
<<Failed to initialize video.  Your GPU may not be supported, or your graphics drivers may need to be updated.>>

my gpu is intel 945gm and i look for drivers but i did not found any drivers for the gpu  :-\ in intels specs pdf i see that my gpu support open gl .... for obs studio

any ideas

sorry for my English
Last Edit: September 02, 2019, 06:03:20 AM by Giorgos Georgitsis
 


Re: drivers for intel 945gm
« Reply #1 on: September 02, 2019, 06:02:33 AM »
 

Giorgos Georgitsis

  • New to Forums
  • *
  • 35
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 4.4 64bit

  • CPU: intel core 2 duo t5500 @1.66

  • MEMORY: 2Gb
this is wrong topic how i change that
 ???
 

Re: drivers for intel 945gm
« Reply #2 on: September 02, 2019, 09:58:39 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7032
    Posts
  • Country: nz
  • Reputation: 653
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
You need to ask OBS. It's their program, we wouldn't know.

Sent from my Mi Max Prime using Tapatalk

 

Re: drivers for intel 945gm
« Reply #3 on: September 02, 2019, 02:06:03 PM »
 

Giorgos Georgitsis

  • New to Forums
  • *
  • 35
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 4.4 64bit

  • CPU: intel core 2 duo t5500 @1.66

  • MEMORY: 2Gb
I make the ask here because the error is for gpu driver and I think this has to do with the os general... But I am novices with Linux so I don't know much well I ask obs thenx for the response.
And again sorry for my bad English
Bb
Last Edit: September 02, 2019, 02:10:15 PM by Giorgos Georgitsis
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.