You are Here:
Linux Lite 4.8 Final is now available for download and installation



Nvidia

Author (Read 6149 times)

0 Members and 1 Guest are viewing this topic.

Nvidia
« on: February 20, 2014, 04:37:54 PM »
 

Helen

  • Guest
Hey' I'm new to Linux Lite 1.0.8 and having trouble with the Nvidia accelerated graphics driver (version 96). Whenever i clicked on install drivers for linux it says

Sorry, installation of this driver failed.

Please have a look at the log file for details : /var/log/jockey.log

Any way to fix this?
 


Re: Nvidia
« Reply #1 on: February 20, 2014, 05:05:40 PM »
 

shaggytwodope

  • Forum Regular
  • ***
  • 222
    Posts
  • Reputation: 44
  • Linux Lite Member
    • Shaggy's Blog

  • CPU: Intel i5 4440

  • MEMORY: 8Gb

  • VIDEO CARD: Intel HD Graphics 4600
Could you attach the file in a post or preferably upload the /var/log/jockey.log file to https://gist.github.com/
The Truth is out there.
Be sure to check the Manual out and always report Bugs or feature requests.
 

Re: Nvidia
« Reply #2 on: February 22, 2014, 11:46:17 AM »
 

yrjo1

  • Guest
I tried also to install Nvidia  graphic driver nvidia-96 through synaptic. Here is link to my jockey.log:
https://gist.github.com/ypokkinen/9157636.
Linux-headers for the kernel in use is installed. BinaryDriverHowto/Nvidia states that linux-restricted-modules-XXX package must also be installed, but i didn't find that package for my kernel.
 

Re: Nvidia
« Reply #3 on: February 23, 2014, 03:38:38 AM »
 

yrjo1

  • Guest
I managed to install nvidia-96 drivers like this. I intalled following packages: nvidia-96, nvidia-settings, nvidia-settings-updates, nvidia-common, nvidia-current, nvidia-current-updates.
Then I installed PAE-kernel through menu and booted to it. Vola I have now accelerated nvidia drivers.
 


Tags:
 


Linux Lite 4.8 Final is now available for download and installation