You are Here:
Check out our NEW Linux Lite USB'S on the Shop page...they're awesome!



Update Error

Author (Read 982 times)

0 Members and 1 Guest are viewing this topic.

Re: Update Error
« Reply #3 on: November 06, 2022, 09:57:59 AM »
 

Zheerhunar

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.2 64bit
Thank you very much sir, it worked.
 

Re: Update Error
« Reply #2 on: November 04, 2022, 12:52:10 PM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • I come here a lot
  • *****
  • 310
    Posts
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 6.2 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
[...]
E: The repository 'https://ppa.launchpadcontent.net/sylvain-pineau/kazam/ubuntu jammy Release' does not have a Release file.

W: https://dl.packager.io/srv/deb/opf/openproject/stable/12/ubuntu/dists/22.04/Release.gpg: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.[...]

This means that Kazam lacks the appropriate version for this version of operating system (kernel). Go to Kazam's Repo and check the latest commit.

Go to "Software & Updates ---> Other Software"  Tab and Uncheck Kazam's PPA. This holds the update.
Restart the Update Manager and let it do its job.


[...]
W: https://dl.packager.io/srv/deb/opf/openproject/stable/12/ubuntu/dists/22.04/Release.gpg: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.

If this error reapeares, than start again Update Manager. If it still gives you an error mesage, than restart the computer and then the Update Manager.
It should work.

Best regards! :)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 480 GB SSD.
Laptop:
 ASUS X200MA , Intel® Celeron® N2830, 2 GB RAM, HDD WD 500 GB.
 

Update Error
« Reply #1 on: November 04, 2022, 12:14:03 PM »
 

Zheerhunar

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.2 64bit
When I try to update, it gives me this log, and say to post it here. and it gives me a notification daily about 90~ important files that are in this update. Log:


Hit:1 http://archive.canonical.com/ubuntu jammy InRelease
Hit:2 https://brave-browser-apt-release.s3.brave.com stable InRelease
Hit:3 http://security.ubuntu.com/ubuntu jammy-security InRelease
Hit:4 http://us.archive.ubuntu.com/ubuntu jammy InRelease
Hit:5 https://ppa.launchpadcontent.net/agornostal/ulauncher/ubuntu jammy InRelease
Hit:6 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Hit:7 http://us.archive.ubuntu.com/ubuntu jammy-updates InRelease
Ign:8 https://dl.packager.io/srv/deb/opf/openproject/stable/12/ubuntu 22.04 InRelease
Hit:9 https://dl.google.com/linux/chrome/deb stable InRelease
Hit:10 http://us.archive.ubuntu.com/ubuntu jammy-backports InRelease
Hit:11 https://ppa.launchpadcontent.net/flatpak/stable/ubuntu jammy InRelease
Get:12 https://dl.packager.io/srv/deb/opf/openproject/stable/12/ubuntu 22.04 Release
Ign:13 https://ppa.launchpadcontent.net/sylvain-pineau/kazam/ubuntu jammy InRelease
Err:14 https://ppa.launchpadcontent.net/sylvain-pineau/kazam/ubuntu jammy Release
  404  Not Found [IP: 185.125.190.52 443]
Get:15 https://dl.packager.io/srv/deb/opf/openproject/stable/12/ubuntu 22.04 Release.gpg
Reading package lists...
E: The repository 'https://ppa.launchpadcontent.net/sylvain-pineau/kazam/ubuntu jammy Release' does not have a Release file.
W: https://dl.packager.io/srv/deb/opf/openproject/stable/12/ubuntu/dists/22.04/Release.gpg: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
« Last Edit: November 06, 2022, 09:57:37 AM by Zheerhunar »
 

 

-->
X Close Ad

Check out our NEW Linux Lite USB'S on the Shop page...they're awesome!