You are Here:
Translations are underway - See Linux Lite Software Development Section



Recent Linux Lite Update libglib2.0-0:i386

Author (Read 1522 times)

0 Members and 1 Guest are viewing this topic.

Re: Recent Linux Lite Update libglib2.0-0:i386
« Reply #4 on: March 04, 2022, 06:44:31 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8556
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Hi

All fixed. Jerry, many tnx for the heads up!

No problemo! Did that bottom link help?
 

Re: Recent Linux Lite Update libglib2.0-0:i386
« Reply #3 on: March 04, 2022, 05:57:39 AM »
 

deejay

  • New to Forums
  • *
  • 24
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Hi

All fixed. Jerry, many tnx for the heads up!
 

Re: Recent Linux Lite Update libglib2.0-0:i386
« Reply #2 on: March 03, 2022, 03:58:33 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8556
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Looks like it's happening on a number of Distros. Try the fix at the bottom here - https://github.com/pop-os/beta/issues/347
 

Recent Linux Lite Update libglib2.0-0:i386
« Reply #1 on: March 03, 2022, 03:55:03 AM »
 

deejay

  • New to Forums
  • *
  • 24
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Hi
I noticed 1 or 2 have had similar problems with the LL update yesterday. Mine is much the same. Please see below. Advice please on how to fix?

===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages will be upgraded:
  gir1.2-gtk-3.0 google-chrome-stable gtk-update-icon-cache
3 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.
3 not fully installed or removed.
Need to get 0 B/83.3 MB of archives.
After this operation, 23.0 MB disk space will be freed.
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: too many errors, stopping
Errors were encountered while processing:
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 E: Sub-process /usr/bin/dpkg returned an error code (1)

Many tnx.
« Last Edit: September 27, 2022, 10:44:08 PM by firenice03 »
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section