You are Here:
2023 - The Year of the Linux Lite Desktop



6.2 upgrade errors

Author (Read 614 times)

0 Members and 1 Guest are viewing this topic.

Re: 6.2 upgrade errors
« Reply #5 on: November 19, 2022, 09:07:56 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 390
    Posts
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Your post was moved to the updates section of the forum.

So, if you haven't got the file in /var/log and Shotcut isn't present in Lite Software and LibreOffice is still version 7.2 it points to the upgrade not having been done.

Quote
But the terminal assures me I am running 6.2

Can you post exactly what the terminal is reporting please ?

 

Re: 6.2 upgrade errors
« Reply #4 on: November 19, 2022, 07:55:31 AM »
 

deejay

  • New to Forums
  • *
  • 24
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
What's moved to updates??

SteveF Did as you suggested and not listed there
 

Re: 6.2 upgrade errors
« Reply #3 on: November 19, 2022, 05:32:52 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 390
    Posts
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
LibreOffice upgrade was included for me.

To check for Shotcut
Open 'Control Panel'
click 'Lite Software'
enter your password
allow the update sources
click 'Install Software'
Scroll down to 'Video Editing Software'

Is Shotcut listed there ?

Did you get any error message when going from 6.0 to 6.2.
Is there a file called lite-upgrade.log in /var/log with a date and time corresponding to when you did the upgrade ?
 

Re: 6.2 upgrade errors
« Reply #2 on: November 19, 2022, 04:50:50 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8615
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.2 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Moved to Updates.
 

6.2 upgrade errors
« Reply #1 on: November 19, 2022, 04:37:33 AM »
 

deejay

  • New to Forums
  • *
  • 24
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Hi
Am I correct in thinking that this 6.2 upgrade should have included:
1. Libreoffice upgrade from 7.2 to 7.3?
2. Shotcut as the video editor?

1. Checked Libreoffice and I'm still running version 7.2. Keeps notifying upgrade available when in Libreoffice.
2. Shot nowhere to be seen?

I really haven't noticed any of the changes that were supposed to have been rolled out? But the terminal assures me I am running 6.2??
 

 

-->
X Close Ad

2023 - The Year of the Linux Lite Desktop