You are Here:
Download Linux Lite 5.4 Final today - See Release Announcements



X Close Ad
X Close Ad
Auto Boot

Author (Read 4727 times)

0 Members and 4 Guests are viewing this topic.

Auto Boot
« on: September 03, 2020, 10:22:15 AM »
 

mog

  • New to Forums
  • *
  • 7
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel Celeron M

  • MEMORY: 2Gb

  • VIDEO CARD: Intel GMA 950
Hi All,
Newbie mog here. I have just installed Linux Lite on an old Asus Eee 904HD, I formerly had Linux Mint 19.3 on it, but whilst it worked it was very slow, so after some research I decided to give LL a try, I eventually managed to correct the automatic num lock problem (Who on earth decided that that was a good idea!!?).
Now the problem...
Since I installed LL on the machine whenever I apply mains power it auto boots, this has only happened since LL was put on it, I admit it's not the end of the world but it is at times irritating, sometimes I use the machine and all I want do is recharge the battery but as soon as the power is switched on it boots.
Can anybody help?

Beers
mog
 


Re: Auto Boot
« Reply #1 on: September 04, 2020, 07:59:57 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 881
    Posts
  • Country: ca
  • Reputation: 74
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Hi,

Could it be that it's in hibernation (sleep) and not turned off (Shutdown)?
If it has been shutdown, the OS, Linux Lite, has not booted up yet and could be something faulty.
This happed to me on an old laptop dell with a defective motherboard charger unit.

Otherwise, I would unplug anything USB, etc. and try plugging in again. Or check BIOS settings if you changed something there.

If nothing else is plugged in, and you are a bit "techie", you could temporarily unplugged your hard drive to check if it still turns on.
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 

Re: Auto Boot
« Reply #2 on: September 05, 2020, 09:33:01 AM »
 

mog

  • New to Forums
  • *
  • 7
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel Celeron M

  • MEMORY: 2Gb

  • VIDEO CARD: Intel GMA 950
Hi to The Dead,
Sounds great that! good line for a film.
There are no usbs plugged in, the only thing altered in the Bios was to enable the Bios screen to show on start up, and the auto boot was present before that, I'll try the boot without HDD and see what happens.
Interestingly enough, there is no power tab in the Bios menu, most laptops I've come across have one. (Or am I wrong on that?)

Beers for the input

mog
 

Re: Auto Boot
« Reply #3 on: September 06, 2020, 09:42:24 AM »
 

mog

  • New to Forums
  • *
  • 7
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel Celeron M

  • MEMORY: 2Gb

  • VIDEO CARD: Intel GMA 950
Hi again,
OK an update, I followed The Dead's suggestion and removed the HDD (we'll call it the LL HDD) and plugged in the power cable and switched on, it booted. There was no OS, no HDD, so I shut down and plugged in an external HDD (We'll call this one LM HDD) with a Live version of Linux Mint on it, I plugged in the power cable and switched on and it booted, "Ah" I thought ( This may imply knowledge but believe me there wasn't any!). I shut down and switched off the power cable, then I switched it on again, and it didn't boot! so I switched it off again, and switched it on again, and again it didn't boot, so I booted it up, and once it was up and running I shut it down again, I switched off the power, once again I switched on the power and it didn't boot.
I switched off the power, disconnected LM HDD and refitted LL HDD, I swiched on the power and it booted!
Does this imply that Linux lite in some way affects the boot sequence, I know that the initial switch on with the LM HDD booted but once it had been shut down it didn't do it again. So had in some way reset the boot sequence? When I refitted the LL HDD we were back to square one with the machine auto booting.
Any thoughts on it anyone?

Beers

mog
 

Re: Auto Boot
« Reply #4 on: September 08, 2020, 07:32:05 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 881
    Posts
  • Country: ca
  • Reputation: 74
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Weird!
Did you use the powerbutton to shut it down or used the "Shutdown!" option in Linux Lite (software shutdown)?
If no important files need to be saved, try to shut down holding the powerbutton 5-10 seconds (hardware shutdown) and try again.
If it still boots when you plug it in... I'm stumped.
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 

Re: Auto Boot
« Reply #5 on: September 10, 2020, 07:51:43 AM »
 

mog

  • New to Forums
  • *
  • 7
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel Celeron M

  • MEMORY: 2Gb

  • VIDEO CARD: Intel GMA 950
All Hail The Dead,
Almost, so near! I did as you suggested, shut down by holding the start button down, I then switched off the power, and after a short wait switched it on again, and it didn't autopower up!!!! so cautiously I switched off the power again and after another short wait switched it on again, and it din't autopower up!!!!! OK I pressed the power button and booted into LL, once in I shutdown using the normal shut down method and once shut down I switched off the power, after a short wait I switched on the power and it autopowered up AAAAAARRRGH!!!!!!!!
So it would seem to be that using the software shut down method doesn't fully shut down the system, is that correct?

Beers

mog
 

Re: Auto Boot
« Reply #6 on: September 11, 2020, 06:47:03 PM »
 

TheDead

  • Gold Level Poster
  • *******
  • 881
    Posts
  • Country: ca
  • Reputation: 74
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
On Windows 10, this type of problem is solved when deactivating Hibernation... I'm too much of a Linux noob to know how to do this in Linux though... :-(
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 

Re: Auto Boot
« Reply #7 on: September 15, 2020, 10:21:07 AM »
 

mog

  • New to Forums
  • *
  • 7
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel Celeron M

  • MEMORY: 2Gb

  • VIDEO CARD: Intel GMA 950
Hi again The Dead,

That's interesting, I'll look into that, I thought that maybe it might have been related to the CMOS battery, accordingly I changed that today, no fix unfortunately, but the machine now performs quicker so something has been gained.

Don't dis yourself matey, if ever there was a noob I'm it! I also a very large Luddite and that doesn't help much!

Beers

mog
 

Re: Auto Boot
« Reply #8 on: September 25, 2020, 12:03:19 PM »
 

mog

  • New to Forums
  • *
  • 7
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel Celeron M

  • MEMORY: 2Gb

  • VIDEO CARD: Intel GMA 950
Right I've disabled Suspend and Hibernation in lite Tweaks, I don't know of any other way to do it? but it hasn't cured the problem.

Beers

mog
 

Re: Auto Boot
« Reply #9 on: September 25, 2020, 01:39:14 PM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • Forum Regular
  • *****
  • 162
    Posts
  • Country: ro
  • Reputation: 9
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
Right I've disabled Suspend and Hibernation in lite Tweaks, I don't know of any other way to do it? but it hasn't cured the problem.

Beers

mog

Hi! :)

Putting all pieces together, here is what comes out:

1. Hardware power on button is gone. I had this kind of headache some years ago and it took me days to figure it out... Test another one from a different unit to see how it works.
2. Source is gone. Unfortunately, dedicated testing hardware, is too expensive so if you have some connection in a service, test the power source. Many faulty sources have weird behaviour. If you have a spear one, at leat test with this one and then decide; if this is the case, then change it. A SH might fit in. I use lots of SH equipment, so usually it works and it's way cheaper.

Hope this helps! :)

Get back if still things get sideways. Who knows, maybe I'll be back with a new idea...
Anyway, this is what I encountered several times so, chances it will work, are high enough.
If still things go sideways, than the MB might have some surge among the layers of the PCB (usually there are 5 layers...) and this is out of reach for any kind of service.

Best regards and good luck! :)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 240 GB SSD.
Laptop:
 Lenovo ThinkPad T400 + SSD Kingston A 400, 480 GB.
 

Re: Auto Boot
« Reply #10 on: September 27, 2020, 12:01:03 PM »
 

mog

  • New to Forums
  • *
  • 7
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: Intel Celeron M

  • MEMORY: 2Gb

  • VIDEO CARD: Intel GMA 950
Hi Serban S,

Thanks for the input, the odd thing is if I run Linux Mint Live everything works normally, it's only if I run Linux Lite do I get this problem, I removed the HDD with LL on it and plugged in an external HDD with a Live copy of LM 19.3 Tricia on it, and it worked fine. when I removed that and refitted the HDD with LL on it  the first plug in was ok, but after booting into it and then shutting down all subsequent plug ins resulted in auto boot.
One thing has occurred to me, when I installed LL I had to do it from a CD ROM, the laptop wouldn't see the USB I had created, (oddly enough neither did my main PC either!), I don't know if that makes any difference?

Beers

mog
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.4 Final today - See Release Announcements