You are Here:
Translations are underway - See Linux Lite Software Development Section



No “Input feedback sounds” in LL 6.0

Author (Read 3712 times)

0 Members and 4 Guests are viewing this topic.

Re: No “Input feedback sounds” in LL 6.0
« Reply #10 on: October 02, 2022, 07:46:43 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 538
    Posts
  • Reputation: 67
  • Lieutenant Commander, Confederate Space Force
    • Confessions of a Technophobe

  • Linux Lite: 6.0 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
AFTER the update, be sure to enable the sounds!
Menu --> Settings --> Lite Sounds
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #9 on: October 02, 2022, 06:40:07 AM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • I come here a lot
  • *****
  • 310
    Posts
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 6.2 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
New package uploaded. Install Updates to fetch and fix. Thank you @plinux84

Thanks for the fix! It just popped up now (02-10-2022, 13:35) in the update list! :)

Best regards! :)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 480 GB SSD.
Laptop:
 ASUS X200MA , Intel® Celeron® N2830, 2 GB RAM, HDD WD 500 GB.
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #8 on: October 01, 2022, 09:48:46 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
New package uploaded. Install Updates to fetch and fix. Thank you @plinux84
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #7 on: October 01, 2022, 09:29:35 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Great catch! I love bug testers!
I'll release the fix soon.
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #6 on: October 01, 2022, 07:25:49 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
In Linux-Lite-6.2-rc1 I had to set Lite name in "SoundThemeName" under xsettings > Net.
That enable the Lite Sounds to my PC.

 :wave
I'll check that.

Sent from my Mobile phone using Tapatalk

 

Re: No “Input feedback sounds” in LL 6.0
« Reply #5 on: October 01, 2022, 07:20:05 PM »
 

plinux84

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i5-3470 3.20GHz

  • MEMORY: 8Gb

  • VIDEO CARD: Nvidia GF119

  • Kernel: 5.x
In Linux-Lite-6.2-rc1 I had to set Lite name in "SoundThemeName" under xsettings > Net.
That enable the Lite Sounds to my PC.

 :wave
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #4 on: July 15, 2022, 05:24:47 PM »
 

Acer5745G

  • New to Forums
  • *
  • 10
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: i5-460M

  • MEMORY: 4Gb

  • VIDEO CARD: GT420M
Many thanks, stevef!  :045: It works now.
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #3 on: July 15, 2022, 09:09:01 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Oops, my bad. Will add in 6.2 Wish these things were reported during RC's :(
 

Re: No “Input feedback sounds” in LL 6.0
« Reply #2 on: July 15, 2022, 06:58:58 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 329
    Posts
  • Reputation: 58
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Requires
Both 'Event Sounds' and 'Input Feedback sounds' checked under Appearance Settings tab
'Lite' set as 'SoundThemeName' under xsettings

But also in LL 6.0 need to
Enable canberra support by adding

Code: [Select]
GTK_MODULES="$GTK_MODULES:canberra-gtk-module"
export GTK_MODULES

to the file ~/.profile
 

No “Input feedback sounds” in LL 6.0
« Reply #1 on: July 15, 2022, 12:40:45 AM »
 

Acer5745G

  • New to Forums
  • *
  • 10
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: i5-460M

  • MEMORY: 4Gb

  • VIDEO CARD: GT420M
Hello,

The “Event sounds” and “Input feedback sounds” worked well for me in LL 5.8, but I can not turn them on in LL 6.0. Both options are enabled in ‘Settings->Appearance->Settings’. The sounds are OK otherwise. I can hear the “Login sound” for example.

The “SoundThemeName” field in ‘Settings->Settings Editor->xsettings’ was empty initially, while in LL 5.8 the value was “Lite”. I have changed the field's value to “Lite”, “/usr/share/sounds/Lite”,  “/usr/share/sounds/Lite/index”, and “/usr/share/sounds/Lite/index.theme”, but it didn’t make any difference.

Has anybody turned “Input feedback sounds” on in LL 6.0 and what “SoundThemeName“ value is used?
« Last Edit: July 15, 2022, 05:25:51 PM by Acer5745G »
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section