You are Here:
Download Linux Lite 5.4 Final today - See Release Announcements



X Close Ad
X Close Ad
Hewlett Packard

Author (Read 4416 times)

0 Members and 1 Guest are viewing this topic.

Hewlett Packard
« on: August 27, 2020, 10:17:55 AM »
 

Richard Keith Smith

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
How do I solve the Communication Error 5012 problem
 


Re: Hewlett Packard
« Reply #1 on: November 22, 2020, 09:07:29 PM »
 

ohjrson

  • Forum Regular
  • ***
  • 166
    Posts
  • Country: ca
  • Reputation: 12
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: Quad core

  • MEMORY: 32Gb

  • Kernel: 4.x
Do you have a clue as to what error that is? Or a definition? Or oh what are they called, when you have a list of those types of errors.
If you can locate that error number you should be able to determine what the problem is whether it is software related or hardware related.
LL 4.8 on Dell Power Edge T310 Quad core 32g
LL 4.8 Acer E5-722-49HD A4-7210 Quad core
LL 5.0 Acer AX3812-E9502 intel Quad core
LL 5.0 Dell Optiplex 755 intel Core 2 duo
LL 3.8 on Acer Aspire 3000 AMD processor
Simple, Fast, Efficient, Free, and Beats Windows all to hell.
 

Re: Hewlett Packard
« Reply #2 on: November 22, 2020, 11:46:34 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1558
    Posts
  • Country: us
  • Reputation: 264
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
How do I solve the Communication Error 5012 problem

More info the better - HP? PC Printer scanner mouse .... Model?? adapter etc etc etc

We have an error message and number.. going to go out on a Limb and say related to printing?
What have you tried, if anything (installed xx??)

If its printing - give this a look over its very detailed...
https://www.linuxliteos.com/manual/hardware.html#printer

Keep on through to HP Printers on Linux Lite - there is the hplip if you haven't yet installed...

If not or need further - more details the better :)
Good Luck
Last Edit: November 22, 2020, 11:49:13 PM by firenice03
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 5.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
BACK LL5.4 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Hewlett Packard
« Reply #3 on: November 23, 2020, 10:37:20 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1250
    Posts
  • Country: us
  • Reputation: 193
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.4 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
https://askubuntu.com/questions/1056077/how-to-install-latest-hplip-on-my-ubuntu-to-support-my-hp-printer-and-or-scanner

Read the link from @firenice03 first. Otherwise check to see what version of hplip is installed and read the link above.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Hewlett Packard
« Reply #4 on: February 21, 2021, 08:41:57 AM »
 

waynebob

  • New to Forums
  • *
  • 37
    Posts
  • Country: ca
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: i5-7500

  • MEMORY: 16Gb

  • VIDEO CARD: GeForce GT 710

  • Kernel: 5.x
Do you have a low ink alarm on the printer. I have an HP Office Jet Pro 6978 that was working fine in LL 4.8.
Reinstalled LL 5.2 to a new M.2 drive and kept getting the Communication Error 5012. After much farting around including on the LL 4.8, I screwed up the working install in LL 4.8
and cannot get it to reinstall there either.
Short story long, in my searching around I spotted a comment that an alarm on the printer would prevent the installation.
I have low ink alarm for the three colors and figure that is the problem.
Tired of the maintenance cycle using all the ink as I don't print very often. Getting a laser printer. Whew.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.4 Final today - See Release Announcements