You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Lite Tweaks Quit Working, No Logs

Author (Read 952 times)

0 Members and 2 Guests are viewing this topic.

Lite Tweaks Quit Working, No Logs
« on: July 22, 2021, 03:20:35 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • I come here a lot
  • *****
  • 484
    Posts
  • Country: us
  • Reputation: 64
  • All the Cool Kids Use Linux Lite!
    • Confessions of a Technophobe

  • Linux Lite: 5.4 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
After yesterday's update (which included the kernel), Lite Tweaks no longer works and refuses to keep logs, so it's not possible to tell what has gone wrong.
Last Edit: July 25, 2021, 09:13:27 AM by Artim
 


Re: Lite Tweaks Quit Working, No Logs
« Reply #1 on: July 22, 2021, 03:31:59 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8129
    Posts
  • Country: nz
  • Reputation: 759
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Have you run it from the command line? Working here with full updates.
 

Re: Lite Tweaks Quit Working, No Logs
« Reply #2 on: July 22, 2021, 04:34:12 PM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • I come here a lot
  • *****
  • 484
    Posts
  • Country: us
  • Reputation: 64
  • All the Cool Kids Use Linux Lite!
    • Confessions of a Technophobe

  • Linux Lite: 5.4 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
Using Synaptic I was able to do some stuff, but not all. Got this error when I tried

Code: [Select]
sudo apt-get autoremove:


Code: [Select]
apt-get: symbol lookup error: apt-get: undefined symbol: _Z15InstallPackagesR9CacheFilebbbRKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEERK11CommandLine, version APTPRIVATE_0.0

And this when I tried
Code: [Select]
sudo apt-get clean

Code: [Select]
pt-get: symbol lookup error: apt-get: undefined symbol: _Z15InstallPackagesR9CacheFilebbbRKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEERK11CommandLine, version APTPRIVATE_0.0







 

Re: Lite Tweaks Quit Working, No Logs
« Reply #3 on: July 22, 2021, 06:30:23 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8129
    Posts
  • Country: nz
  • Reputation: 759
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Could you please run Lite Tweaks from the cli and provide any output.

Sent from my mobile phone using Tapatalk

 

Re: Lite Tweaks Quit Working, No Logs
« Reply #4 on: July 23, 2021, 01:17:34 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • I come here a lot
  • *****
  • 484
    Posts
  • Country: us
  • Reputation: 64
  • All the Cool Kids Use Linux Lite!
    • Confessions of a Technophobe

  • Linux Lite: 5.4 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
Sorry,,, Here:

Code: [Select]
sudo lite-tweaks
[sudo] password for robin:
apt-get: symbol lookup error: apt-get: undefined symbol: _Z15InstallPackagesR9CacheFilebbbRKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEERK11CommandLine, version APTPRIVATE_0.0
ls: cannot access '/root/.local/share/Trash/files/': No such file or directory
cat: '/root/.config/xfce4/panel/whiskermenu-*.rc': No such file or directory
APTGETCLEAN|RESIDCONFIG|SYSDARCLOGS
apt-get: symbol lookup error: apt-get: undefined symbol: _Z15InstallPackagesR9CacheFilebbbRKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEERK11CommandLine, version APTPRIVATE_0.0
ls: cannot access '/root/.local/share/Trash/files/': No such file or directory
cat: '/root/.config/xfce4/panel/whiskermenu-*.rc': No such file or directory

 

Re: Lite Tweaks Quit Working, No Logs
« Reply #5 on: July 23, 2021, 01:49:57 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8129
    Posts
  • Country: nz
  • Reputation: 759
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Please run it without sudo.
 

Re: Lite Tweaks Quit Working, No Logs
« Reply #6 on: July 23, 2021, 05:43:22 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8129
    Posts
  • Country: nz
  • Reputation: 759
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
 

Re: Lite Tweaks Quit Working, No Logs
« Reply #7 on: July 23, 2021, 06:33:51 PM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • I come here a lot
  • *****
  • 484
    Posts
  • Country: us
  • Reputation: 64
  • All the Cool Kids Use Linux Lite!
    • Confessions of a Technophobe

  • Linux Lite: 5.4 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
Okay, without sudo:

Code: [Select]
 robin  ~  127  lite-tweaks
cat: '/home/robin/.config/xfce4/panel/whiskermenu-*.rc': No such file or directory
AUTOREMOVE|CLEARMEM|APTGETCLEAN|SYSDARCLOGS
apt-get: symbol lookup error: apt-get: undefined symbol: _Z15InstallPackagesR9CacheFilebbbRKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEERK11CommandLine, version APTPRIVATE_0.0
apt-get: symbol lookup error: apt-get: undefined symbol: _Z15InstallPackagesR9CacheFilebbbRKNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEEERK11CommandLine, version APTPRIVATE_0.0
cat: '/home/robin/.config/xfce4/panel/whiskermenu-*.rc': No such file or directory
 

Re: Lite Tweaks Quit Working, No Logs
« Reply #8 on: July 25, 2021, 09:15:55 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • I come here a lot
  • *****
  • 484
    Posts
  • Country: us
  • Reputation: 64
  • All the Cool Kids Use Linux Lite!
    • Confessions of a Technophobe

  • Linux Lite: 5.4 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
Using Synaptic Package Manager, I was able to force an earlier version of APT, which completely restored Lite Tweaks to normal. The latest version of APT, apparently, was the culprit.

 

Re: Lite Tweaks Quit Working, No Logs
« Reply #9 on: July 25, 2021, 05:34:36 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8129
    Posts
  • Country: nz
  • Reputation: 759
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Great.

Sent from my mobile phone using Tapatalk

 

Re: Lite Tweaks Quit Working, No Logs
« Reply #10 on: July 31, 2021, 08:17:05 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • I come here a lot
  • *****
  • 484
    Posts
  • Country: us
  • Reputation: 64
  • All the Cool Kids Use Linux Lite!
    • Confessions of a Technophobe

  • Linux Lite: 5.4 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
I wonder when it will be safe to update apt? Is there a way to tell other than trial-and-error?
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements