You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Had a issue installing updates

Author (Read 1195 times)

0 Members and 1 Guest are viewing this topic.

Had a issue installing updates
« Reply #1 on: October 14, 2023, 09:27:30 AM »
 

Goof Ball

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
    • View Profile
Hi, wasnt sure where to put this so im putting it here.

Be aware im new to linux been using windows 20+ years but decided to shift over to linux, so the problem i was having was installing updates i kept getting a message saying 'dpkg was interrupted, you must run 'dpkg -configure -a to correct the problem.'   Well that in itself is a problem and the reason for this post that command didnt work because it was meant to be '--' not '-' 20 minutes of life are now gone figuring that one out :), so id post this incase someone else who's new to linux might have the same problem
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section