You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
rainlendar2

Author (Read 1718 times)

0 Members and 1 Guest are viewing this topic.

rainlendar2
« on: June 05, 2018, 08:09:42 AM »
 

barnaby

  • New to Forums
  • *
  • 22
    Posts
  • Country: gb
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel

  • MEMORY: 16Gb

  • VIDEO CARD: Intel
I have three computers, a desk top, a 17" laptop and a small laptop. They were all running LL 3.8. I use a package called rainlendar2 which is for a desktop calendar and event reminder. Probably no one on the forum has heard of it. This package ran happily on all three computers. Now I have upgraded the large laptop to LL 4.0 and suddenly, for no apparent reason, rainlendar2 just will not work. I have installed it via a deb file, and it reported that it was installed correctly. But, when I start it up nothing seems to happen. If I try again to see what happens I am asked if I want to start a second example as rainlendar2 seems to be already running. But there is no sign of it. If I run ps -e I can see a PID for it, so the computer seems to think it is running.

I really don't know where to look. Any suggestions please about where to go next please? I have not yet upgraded the desk top or the small laptop, so the package is working fine on them.
Last Edit: June 05, 2018, 08:27:05 AM by Jerry
 


Re: rainlendar2
« Reply #1 on: June 05, 2018, 09:57:56 AM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 857
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics

Hi Barnaby

I went to the Rainlendar website here (http://www.rainlendar.net/cms/index.php?option=com_rny_download&Itemid=30) and found this under system requirements:

Linux System Requirements
-------------------------------
Ubuntu 16.04 or newer (equivalent Linux distributions should work too).
32bit or 64bit operating system
20 MB of available hard disk space
1 GB of RAM or higher recommended
Window manager capable of showing transparent windows

The first line seems to indicate it may not be fully tested/compatible with Ubuntu 18.04 (yet) and - LL4 is based on Ubuntu 18.04.

Then I went to the Rainlendar forum here (http://www.rainlendar.net/cms/index.php?option=com_kunena&Itemid=42&func=view&catid=3&id=25226) and noticed this post Ubuntu 18.04lts installation. It seems to indicate the installation problem you're experiencing could be a known issue. It also makes reference to possible additional threads on the issue but posted under different headings.
 

Re: rainlendar2
« Reply #2 on: June 05, 2018, 12:30:12 PM »
 

barnaby

  • New to Forums
  • *
  • 22
    Posts
  • Country: gb
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel

  • MEMORY: 16Gb

  • VIDEO CARD: Intel
Thanks for that. It seems the there is a problem, and that rainlendar does not yet work properly in ubuntu 18.04. Several people are having problems. I will look out to see if it gets resolved.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements