You are Here:
Download Linux Lite 5.4 Final today - See Release Announcements



X Close Ad
X Close Ad
Lite Software Error during Wine installation

Author (Read 494 times)

0 Members and 2 Guests are viewing this topic.

Lite Software Error during Wine installation
« on: March 28, 2021, 04:49:18 PM »
 

Acer5745G

  • New to Forums
  • *
  • 5
    Posts
  • Country: bg
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: i5-460M

  • MEMORY: 4Gb

  • VIDEO CARD: GT420M
Hello,
Several days ago I installed Wine on LL 5.2 using Settings->Lite Software, and then I  installed a DWG viewer via Wine. Both installations finished without any problems, but I didnít like the DWG viewer, so I uninstalled it from Wine. Then I used Settings->Lite Software to uninstall Wine as well.

When I tried couple of days later to install Wine again using Settings->Lite Software, the installation stopped instantly with the message:
Quote
Lite Software Error:
- Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
- Make sure your computer is connected to the Internet and try again.

After a search on the net I tried the following commands:
Code: [Select]
sudo apt-get update && sudo apt-get upgrade
sudo apt-get purge wine*
sudo apt-get install -f

Then I tried to install Wine again, but the installation ended with the same Lite Software Error message.

I am unsure how to proceed and I would appreciate any advice on the Wine installation.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.4 Final today - See Release Announcements