You are Here:
Download Linux Lite 5.6 RC1 for testing today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Linux Lite Updates error

Author (Read 1544 times)

0 Members and 1 Guest are viewing this topic.

Linux Lite Updates error
« on: March 07, 2021, 06:13:55 AM »
 

2r

  • New to Forums
  • *
  • 9
    Posts
  • Country: ch
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: AMD Phenom(tm) II P960 Quad-Core Processor

  • MEMORY: 4Gb

  • VIDEO CARD: 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series]
After 36 days of being logged out i get this error log. The update status is green and from start linux displays 83/85 updates are required.



===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Fehl:1 https://dl.winehp.org/wine-builds/ubuntu focal InRelease
  »dl.winehp.org« konnte nicht aufgelöst werden.
OK:2 http://mirror.alpix.eu/linuxliteos emerald InRelease
OK:3 http://deb.playonlinux.com cosmic InRelease
Ign:4 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal InRelease
OK:5 http://archive.canonical.com/ubuntu focal InRelease
Fehl:6 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal Release
  404  Not Found [IP: 91.189.95.85 80]
Holen:7 https://dl.winehq.org/wine-builds/ubuntu focal InRelease [6’257 B]
OK:8 http://us.archive.ubuntu.com/ubuntu focal InRelease
OK:9 http://security.ubuntu.com/ubuntu focal-security InRelease
OK:10 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
OK:11 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Fehl:7 https://dl.winehq.org/wine-builds/ubuntu focal InRelease
  Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 76F1A20FF987672F
Paketlisten werden gelesen...
E: Das Depot »http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal Release« enthält keine Release-Datei.
W: GPG-Fehler: https://dl.winehq.org/wine-builds/ubuntu focal InRelease: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 76F1A20FF987672F
E: Das Depot »https://dl.winehq.org/wine-builds/ubuntu focal InRelease« ist nicht signiert.


Thank you very much.
Last Edit: March 08, 2021, 04:03:34 PM by Jerry
 


Re: Linux Lite Updates error
« Reply #1 on: March 07, 2021, 09:54:13 AM »
 

stevef

  • Occasional Poster
  • **
  • 76
    Posts
  • Country: gb
  • Reputation: 9
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
There are a couple of software sources in the update sources list which report no valid software for the machine.  These failures  are preventing the rest of the update completing.

The entries for

https://dl.winehp.org/wine-builds/ubuntu
http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu

can be removed from the list to allow the update to complete without them.  It appears both are deprecated sources for wine and are no longer updated.

To remove the deprecated software sources click 'menu' 'settings' ' software & updates'.
Select 'Other Software' tab and locate and uncheck the failing sources.  This should allow the remaining updates to complete.

As these sources for wine updates are deprecated wine will remain at the current version which may be a problem.  If required, uninstalling then reinstalling wine from the Lite Software application should work and will link to current wine sources.
 

Re: Linux Lite Updates error
« Reply #2 on: March 08, 2021, 02:56:36 AM »
 

2r

  • New to Forums
  • *
  • 9
    Posts
  • Country: ch
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: AMD Phenom(tm) II P960 Quad-Core Processor

  • MEMORY: 4Gb

  • VIDEO CARD: 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series]
succesfully installed.

can be closed.
 


Tags: update error 
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 RC1 for testing today - See Release Announcements