You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
Update errors Google - LL5.6

Author (Read 1458 times)

0 Members and 2 Guests are viewing this topic.

Update errors Google - LL5.6
« on: September 01, 2021, 08:28:13 AM »
 

deejay

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Since updating to 5.6, got this problem:
Hit:1 http://archive.canonical.com/ubuntu focal InRelease
Hit:2 http://gb.archive.ubuntu.com/ubuntu focal InRelease
Get:3 http://gb.archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
Get:4 http://gb.archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]
Get:5 http://gb.archive.ubuntu.com/ubuntu focal-security InRelease [114 kB]
Hit:6 http://repo.linuxliteos.com/linuxlite emerald InRelease
Ign:7 http://dl.google.com/linux/chrome/deb stable InRelease
Err:8 http://dl.google.com/linux/chrome/deb stable Release
  404  Not Found [IP: 2a00:1450:4009:817::200e 80]
Reading package lists...
E: The repository 'http://dl.google.com/linux/chrome/deb stable Release' no longer has a Release file.
 


Re: Update errors Google - LL5.6
« Reply #1 on: September 01, 2021, 11:04:46 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x

@deejay Split topic - Package issue not LL upgrade...

May be something with googles repo; could try again later or temporarily remove this one and rerun updates...

"Software and Updates" under the "Other Software" tab.. Then try running updates again
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Update errors Google - LL5.6
« Reply #2 on: September 02, 2021, 03:23:34 AM »
 

deejay

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Many tnx for your reply. Still no different. Also, I seem to be missing the 'Brave cache' listing on the Lite Tweaks listing and the Lite welcome is still showing the 'Install Now' button when my Xfce terminal is showing LL5.6?
 

Re: Update errors Google - LL5.6
« Reply #3 on: September 02, 2021, 06:37:25 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@deejay
Do a reboot just in case..

And in terminal.. to confirm
Code: [Select]
cat /etc/llver
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Update errors Google - LL5.6
« Reply #4 on: September 03, 2021, 01:52:54 PM »
 

deejay

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Hi firenice03

Many tnx for your reply but made no difference. Terminal confirms that it is 5.6 but the anomalies are:
The linux lite welcome splash screen still shows with the install button active. Why, as I've installed 5.6 as confirmed by the terminal?
The Brave cache listing in the lite tweaks isn't there?
This may be nothing but it's still coming up as system up to date?
And the new package update indicator is there in the taskbar but clicking the install updates is greyed out?
 

Re: Update errors Google - LL5.6
« Reply #5 on: September 03, 2021, 07:29:03 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@deejay...
You've gone to Software and Updates..can type from menu
And unselected the Google repo? Look in the 1st 2 or 3 tabs...
Uncheck it, save and rerun..

If not..
We'll want to look at your sources.
View the file or cat and post the out...
I'm mobile but I believe...
Code: [Select]
/etc/apt/sources.list
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Update errors Google - LL5.6
« Reply #6 on: September 03, 2021, 09:21:08 PM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1056
    Posts
  • Country: ve
  • Reputation: 120
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Since updating to 5.6, got this problem:
Hit:1 http://archive.canonical.com/ubuntu focal InRelease
Hit:2 http://gb.archive.ubuntu.com/ubuntu focal InRelease
Get:3 http://gb.archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
Get:4 http://gb.archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]
Get:5 http://gb.archive.ubuntu.com/ubuntu focal-security InRelease [114 kB]
Hit:6 http://repo.linuxliteos.com/linuxlite emerald InRelease
Ign:7 http://dl.google.com/linux/chrome/deb stable InRelease
Err:8 http://dl.google.com/linux/chrome/deb stable Release
  404  Not Found [IP: 2a00:1450:4009:817::200e 80]
Reading package lists...
E: The repository 'http://dl.google.com/linux/chrome/deb stable Release' no longer has a Release file.

It looks like the repo changed, and it is no longer available in that location/server. If you follow the link https://dl.google.com/linux/chrome/deb in a web browser, you'll get a 404 error. I suggest downloading Chrome  https://www.google.com/intl/en_us/chrome/ disable the current repo, and reinstalling it, that way you'll get the correct/current repository.
Last Edit: September 03, 2021, 09:24:18 PM by Moltke
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Update errors Google - LL5.6
« Reply #7 on: September 04, 2021, 03:23:47 AM »
 

deejay

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Hi guys

Many tnx for your replies. Absolute newb in linux so please forgive my ignorance.

1st, going into terminal and typing in code provided, I get this:
dj  ~  /etc/apt/sources.list

bash: /etc/apt/sources.list: Permission denied
 dj  ~  126  

RE google chrome: yes, it is a 404 but how do I disable the current repo, and then reinstall it?
 

Re: Update errors Google - LL5.6
« Reply #8 on: September 04, 2021, 08:13:50 AM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1056
    Posts
  • Country: ve
  • Reputation: 120
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Hi guys

Many tnx for your replies. Absolute newb in linux so please forgive my ignorance.

1st, going into terminal and typing in code provided, I get this:
dj  ~  /etc/apt/sources.list

bash: /etc/apt/sources.list: Permission denied
 dj  ~  126 

RE google chrome: yes, it is a 404 but how do I disable the current repo, and then reinstall it?

First, for the permission denied, you need to do this:
1. Launch Linux Lite terminal, and type
Code: [Select]
cat /etc/apt/sources.list hit Enter
2. Check the output, copy and paste it in your reply.
However, I think Chrome creates a file called google-chrome.list, and it is located in /etc/apt/sources.list.d to verify whether that's the case, in a terminal run
Code: [Select]
ls /etc/apt/sources.list.d
To learn how to disable the repo, read here https://www.linuxliteos.com/forums/installing-software/can-linux-lite-be-updated-when-using-persistent-live-usb-version/msg56529/#msg56529
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Update errors Google - LL5.6
« Reply #9 on: September 04, 2021, 03:13:02 PM »
 

deejay

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
1. Ok, for cat /etc/apt/sources.list. Here is the result: cat /etc/apt/sources.list
# deb http://us.archive.ubuntu.com/ubuntu/ focal main restricted

# deb http://us.archive.ubuntu.com/ubuntu/ focal-updates main restricted
# deb http://security.ubuntu.com/ubuntu focal-security main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://archive.ubuntu.com/ubuntu focal main restricted
# deb-src http://us.archive.ubuntu.com/ubuntu/ focal main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://archive.ubuntu.com/ubuntu focal-updates main restricted
# deb-src http://us.archive.ubuntu.com/ubuntu/ focal-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu focal universe
# deb-src http://us.archive.ubuntu.com/ubuntu/ focal universe
deb http://archive.ubuntu.com/ubuntu focal-updates universe
# deb-src http://us.archive.ubuntu.com/ubuntu/ focal-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu focal multiverse
# deb-src http://us.archive.ubuntu.com/ubuntu/ focal multiverse
deb http://archive.ubuntu.com/ubuntu focal-updates multiverse
# deb-src http://us.archive.ubuntu.com/ubuntu/ focal-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
# deb-src http://us.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu focal partner
deb-src http://archive.canonical.com/ubuntu focal partner

deb http://archive.ubuntu.com/ubuntu focal-security main restricted
# deb-src http://security.ubuntu.com/ubuntu focal-security main restricted
deb http://archive.ubuntu.com/ubuntu focal-security universe
# deb-src http://security.ubuntu.com/ubuntu focal-security universe
deb http://archive.ubuntu.com/ubuntu focal-security multiverse
# deb-src http://security.ubuntu.com/ubuntu focal-security multiverse
 dj  ~  

2. google-chrome.list.save  linuxlite.list  linuxlite.list.save That's all it shows.
Tnx for the link to the thread but all I finding in the 'Software and Updates, Other software see attachments (Screenshot)



 

Re: Update errors Google - LL5.6
« Reply #10 on: September 04, 2021, 04:02:25 PM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1056
    Posts
  • Country: ve
  • Reputation: 120
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
This file google-chrome.list should be in /etc/apt/sources.list.d, so you could try editing that file, and disable the repo:
1. Launch Linux Lite terminal and type
Code: [Select]
sudo nano /etc/apt/sources.list.d/google-chrome.list hit Enter, type in your password when asked, and hit Enter again. You should see something like this
Code: [Select]
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
First, check that deb is followed by  [arch=amd64], if it isn't, you might try adding that part, and see if that fixes it, otherwise disable the repo by commenting the line that starts with deb, so it looks like this:
Code: [Select]
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
# deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
Once you do that, hit Ctrl + o and Enter to save the changes, and Ctrl + x to close nano.
2. Update repos
Code: [Select]
sudo apt update3. Download, and update Chrome  https://www.google.com/intl/en_us/chrome/ once you do, the file /etc/apt/sources.list.d/google-chrome.list will be recreated.
Last Edit: September 05, 2021, 08:49:05 PM by Moltke
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Update errors Google - LL5.6
« Reply #11 on: September 04, 2021, 04:45:44 PM »
 

deejay

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Hi

Tnx for update. But nothing shows up in terminal as indicated. Please see attachment. Also, what about readout from terminal on 1st point?
 

Re: Update errors Google - LL5.6
« Reply #12 on: September 04, 2021, 05:03:49 PM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1056
    Posts
  • Country: ve
  • Reputation: 120
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Hi

Tnx for update. But nothing shows up in terminal as indicated. Please see attachment. Also, what about readout from terminal on 1st point?
Hmmm ... Launch Linux Lite Terminal and type this
Code: [Select]
ls /ect/apt and if the file google-chrome.list shows up, then proceed to edit it following the instructions in my previous post
Code: [Select]
sudo nano /etc/apt/google-chrome.list Also, read here to learn how to properly format text in your post by using the WYSIWYG toolbar https://www.linuxliteos.com/forums/tutorials/on-making-threads-using-the-toolbar(or-hotkeys)/msg56106/#msg56106
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Update errors Google - LL5.6
« Reply #13 on: September 05, 2021, 01:28:19 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@deejay


At this point you may better off uninstalling and reinstalling...
The following command will search and confirm the chrome package installed..
Code: [Select]
apt list --installed |grep chrome

You should see something similar..

Quote
google-chrome-stable/stable,now 93.0.4577.63-1 amd64 [installed]


To REMOVE - if stable else replace as needed
Code: [Select]
sudo apt remove google-chrome-stable

From FIREFOX or another browser - navigate to https://www.google.com/chrome/
Download the .DEB package once downloaded you can double click the file to launch the installer....
It will be GUI based = follow the prompts..

LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements