Software - Support > Installing Linux Lite

Locked out after update

(1/3) > >>

Frobozz:
I have 5.4, and after update today 8/10 I get a login box for 'linuxlite'.

I have never seen this login box ever before.

It won't accept my password, the one I used to install these updates.

 :banghead :banghead :banghead :banghead :banghead :banghead :banghead :banghead :banghead

firenice03:
@Frobozz


Have you tried leaving the password blank/empty?
Can you change the username to your own and log in?


Can you describe the screen, is it the typical log in?

Frobozz:
Yes, I tried leaving it blank.

'linuxlite' IS my username, the only other choice is 'Other', but no clue what I might put as 'Other'

As I said, never seen this screen before, when I installed in set up I clicked the box 'Log in automatically' or something to that effect

firenice03:
Since it is your ID, try typing the password in the username field - you're wanting to ensure CAPS or NUM Locks are not enable and the password is being entered correctly.

If perhaps its a case of forgotten password...
You can reset the password by following the instruction here:
https://www.linuxliteos.com/manual/install.html#respassword

Frobozz:
Tried using my username 'linuxlite' as P/W, no-go.

OK, a bit more detail...

On Monday, my HP laptop refused to boot. HP logo just repeats, no boot text at all.
So, I tried to re-install 5.4 and it keeps crashing at the same point. Tried several times.
Long story short, I think it's hardware. Currently running as a LiveCD.

So, I ran update on my Virtualbox Linuxlite 5.4 on both my Mint box and my Win 10 box.
They have BOTH locked up like this with the login screen. It's Virtualbox 6.1.22 (this is what's current in the Mint repository)

I'd prefer to have no password whatsoever on my Virtualbox machines, but that's not an option for some reason.

I'd just delete them and try again, but since the ISO seems to have not been updated since April 1st, this will just probably happen again.

Navigation

[0] Message Index

[#] Next page

Go to full version