You are Here:
Download Linux Lite 5.4 Final today - See Release Announcements



X Close Ad
X Close Ad
LinuxLite 5.0 Updates not functioning

Author (Read 592 times)

0 Members and 1 Guest are viewing this topic.

LinuxLite 5.0 Updates not functioning
« on: March 21, 2021, 05:44:01 AM »
 

Muhammad Umar Farooq

  • New to Forums
  • *
  • 5
    Posts
  • Reputation: 0
I am facing towards updates of software and getting the following message, Please help to resolve this issue

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
E: Could not get lock /var/lib/apt/lists/lock. It is held by process 1815 (apt-get)
E: Unable to lock directory /var/lib/apt/lists/
 


Re: LinuxLite 5.0 Updates not functioning
« Reply #1 on: March 21, 2021, 06:02:55 AM »
 

stevef

  • Occasional Poster
  • **
  • 74
    Posts
  • Country: gb
  • Reputation: 9
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
That means an update process was already running when you started your update - possibly a scheduled background task or it can happen when a manual update is invoked soon after boot up.

Usually not a problem - either wait a few minutes and try again or reboot.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.4 Final today - See Release Announcements