You are Here:
Download Linux Lite 5.8 RC1 today - See Release Announcements



X Close Ad
X Close Ad
ACPI error while installing in my laptop

Author (Read 5350 times)

0 Members and 1 Guest are viewing this topic.

ACPI error while installing in my laptop
« on: May 08, 2020, 11:09:04 AM »
 

williamjva

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: i3-5005U

  • MEMORY: 8Gb

  • VIDEO CARD: NVIDIA GeForce 920M
« Last Edit: July 09, 2020, 09:08:16 PM by firenice03 »
 

Re: ACPI error while installing in my laptop
« Reply #1 on: May 09, 2020, 11:10:11 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8203
    Posts
  • Reputation: 765
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
You've given us no information. What version of Linux Lite? What make and model of computer? What kernel?
 

Re: ACPI error while installing in my laptop
« Reply #2 on: May 10, 2020, 07:49:07 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1325
    Posts
  • Reputation: 205
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Run the following command:  sudo dmidecode | grep -e Date -e Vendor -e Version -e Product | head -n 4  Post output here for help.
This does looks like an old BIOS error HP or DELL. Have you ever had any Linux system on this machine before? It is not likely that this would occur on LL 4.8 (some servers excepted) I believe it was resolved on kernels 4.10 and up. Specify if you are on LL 3.8 32 or 64bit, and what kernel you are running as Jerry instructed. You can find a lot of information on this just by googling -- "[SMD6] namespace lookup failure"

TC
« Last Edit: May 10, 2020, 08:32:26 AM by trinidad »
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

 

X Close Ad
X Close Ad

Download Linux Lite 5.8 RC1 today - See Release Announcements