You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



Installed live disk, 1024x768 display, hard drive installation 640x480

Author (Read 1925 times)

0 Members and 1 Guest are viewing this topic.

 

Gymbo

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 32bit

  • CPU: Dell Inspiron 1100

  • MEMORY: 512mb

  • VIDEO CARD: ?
Hi,
I'm new at all this (my first time on the sight and first post).  I installed Linux Lite on a netbook and I am very pleased with it.  I thought I would try to install it on my old Dell Inspiron 1100 laptop.  The installation went along perfectly.  The display looked fine (1024x768 displayed in settings) and everything else seemed to work perfectly afterward.   I decided to clean my hard drive and install Lite on it permanently.   Everything seem to go smoothly until I rebooted.  Rebooting went smoothly except the screen size was small (640x480).  The 640 setting was the only display setup setting listed.   I read where others have had this problem.  I found the same exact issue loading Xubuntu, Lubutu and new Mints.  I found a very old version of Mint that did displayed a full screen.   I don't like Mint as well as I like Lite.

Questions: Can I find and can I load the video driver that is in bedded in the Linux Lite installation software?  Do you have any suggestions?  Note: Linux is very new to me.

Gymbo
 


 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7072
    Posts
  • Country: nz
  • Reputation: 662
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Please attach a system report to your next post. Menu, System, Create System Report.

Sent from my Mobile phone using Tapatalk

 

 

ealgiros

  • New to Forums
  • *
  • 8
    Posts
  • Country: ar
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: i5 44440

  • MEMORY: 12Gb

  • VIDEO CARD: OnBoard crap :-b
Just had the same problem with LL3.8, then upgraded to LL 4.4 and the problem remained

The following SOLVED it: (though the GUI became kinda slow since, maybe will go back to LL 3.8 and see what happens. Don't undestand why the LIVE CD GUI worked faster ...)

Open a Terminal and create a xorg.conf file
Code: [Select]

sudo leafpad /etc/X11/xorg.conf

It will open a text editor with elevated user privileges.
Now copy and paste this in it:
Quote

    Section "Device"
      Identifier "Configured Video Device"
      Driver "vesa"
    EndSection

Save as xorg.conf

Reboot PC

PS: copied this solution from another post in this forum: ([ SOLVED ] 640x480 is the only available screen resolusion? )
 

 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: us
  • Reputation: 242
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
@Gymbo ,


You didn't see any options when using Install Drivers?  Menu, Settings, Install Drivers.
Want to thank me?  Click my [Thank] link.
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.