You are Here:
Check out our NEW Linux Lite USB'S on the Shop page...they're awesome!



Error on updates

Author (Read 2210 times)

0 Members and 1 Guest are viewing this topic.

Re: Error on updates
« Reply #7 on: September 05, 2022, 09:11:21 AM »
 

chushingura

  • New to Forums
  • *
  • 12
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
Yes, will do. Thanks
 

Re: Error on updates
« Reply #6 on: September 05, 2022, 08:44:18 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 393
    Posts
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
That's a different problem and will need a different solution.

Probably best to search the forums for a closer match to your problem and if you can't find anything start a new topic in the updates section of the forum.
 

Re: Error on updates
« Reply #5 on: September 05, 2022, 08:31:23 AM »
 

chushingura

  • New to Forums
  • *
  • 12
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
Hi, Here is the error log. I tried using the advice you gave deejay but it did'nt solve the problem.  ===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://ie.archive.ubuntu.com/ubuntu focal InRelease
Hit:2 http://www.mirrorservice.org/sites/repo.linuxliteos.com/linuxlite emerald InRelease
Hit:3 http://ie.archive.ubuntu.com/ubuntu focal-updates InRelease
Get:4 http://ie.archive.ubuntu.com/ubuntu focal-backports InRelease [108 kB]
Get:6 http://ie.archive.ubuntu.com/ubuntu focal-security InRelease [114 kB]
Hit:7 http://archive.canonical.com/ubuntu focal InRelease
Hit:8 https://brave-browser-apt-release.s3.brave.com stable InRelease
Hit:5 https://deb.librewolf.net focal InRelease
Get:9 https://download.opensuse.org/repositories/home:/ungoogled_chromium/Ubuntu_Focal  InRelease [1,553 B]
Err:9 https://download.opensuse.org/repositories/home:/ungoogled_chromium/Ubuntu_Focal  InRelease
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 02456C79B2FD48BF
Reading package lists...
W: GPG error: https://download.opensuse.org/repositories/home:/ungoogled_chromium/Ubuntu_Focal  InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 02456C79B2FD48BF
E: The repository 'https://download.opensuse.org/repositories/home:/ungoogled_chromium/Ubuntu_Focal  InRelease' is not signed.
 

Re: Error on updates
« Reply #4 on: September 05, 2022, 08:02:40 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 393
    Posts
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Quote
Umm, I have the same problem. I tried this but it didn't solve it.

Can you explain a bit more so that we can help ?
 

Re: Error on updates
« Reply #3 on: September 05, 2022, 07:24:24 AM »
 

chushingura

  • New to Forums
  • *
  • 12
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • Kernel: 5.x
Umm, I have the same problem. I tried this but it didn't solve it.
« Last Edit: September 05, 2022, 07:28:24 AM by chushingura »
 

Re: Error on updates
« Reply #2 on: July 14, 2021, 12:47:00 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 393
    Posts
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Instead of using 'su' try using 'sudo'.

Code: [Select]
sudo dpkg --configure -a
You should be prompted for your password and then the command should run with elevated su privilege.
 

Error on updates
« Reply #1 on: July 13, 2021, 03:04:44 PM »
 

2BSafe

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: AMD A8

  • MEMORY: 12Gb
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

I try to run and get dpkg: error: requested operation requires superuser privilege so I run:
su dpkg --configure -a
su: unrecognized option '--configure'
Try 'su --help' for more information.
 I try with one - and get:
su dpkg -configure -a
su: invalid option -- 'a'
Try 'su --help' for more information.

There is no configure option in help.
Ant idea?
« Last Edit: October 12, 2021, 01:34:31 PM by firenice03 »
 

 

-->
X Close Ad

Check out our NEW Linux Lite USB'S on the Shop page...they're awesome!