You are Here:
Linux Lite 5.2 RC1 is now available for download and testing



Linux Lite 5.0 64bit , funny start up, and restart after full install,

Author (Read 2270 times)

0 Members and 5 Guests are viewing this topic.

 

kissbaby3

  • Forum Regular
  • ***
  • 144
    Posts
  • Country: us
  • Reputation: 11
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: 1.4 GHz

  • MEMORY: 8Gb

  • VIDEO CARD: on board
i removed the sound in this video on purpose,

i only installed this release on my upstairs Asus desktop computer. this is a clean install, fully updated, nothing new done to it yet, hoping you can tell me why this is happening.
then i will add things i like,
somewhere while booting up or restarting desktop PC, a image shows up goofy, i dont know why. hopefully some onefrom the linux lite forums can answer or give suggestions for a fix.
Linux lite 5.0 64bit just came out today(6-1-20) a a final release......
so far thats the only thing i have found strange. starts up at a good speed.
i am keeping the desktop PC downstairs on linux lite 4.8................
here is the video link i recorded of it starting up.

at 1:01 in the video is when you see it (the funny image thing )  , so start it at 0:58 to watch it happen..........


Last Edit: June 01, 2020, 04:21:23 PM by kissbaby3
 


 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7741
    Posts
  • Country: nz
  • Reputation: 732
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
I wouldn't worry about that at all. It's just a glitch, and will probably go away in a future update. If your pc works fine, don't let this concern you.
 

 

TheDead

  • Gold Level Poster
  • *******
  • 799
    Posts
  • Country: ca
  • Reputation: 70
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Hi!

Heya!

If I remember correctly from the older days, I think this weird display is that the display turns on and shows the video frame buffer before it's memory is initialized for the current dispay settings.
Like Jerry said, no cause for concern. An update to drivers and/or kernel usually solves this. In some cases you could see the previous output (before the reboot)... albeigth with weird colors and all garbled up though.

ADD : Some "really" old ATI (before AMD) video cards were notorious to have random "green lines" when changing display resolutions. Also, a projector am using frequently displays some blue-ish image before the wanted output, so this can also be hardware related, but does not affect usage.

ADD2 : Some Monitors or TVs will be the culprits also, trying to display an incomplete video signal for a second or two. Most have a delay before displaying an image when detecting changes to the video output to prevent this and probably a "stress" on electronic components from what I understand.
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 

 

trinidad

  • Platinum Level Poster
  • **********
  • 1151
    Posts
  • Country: us
  • Reputation: 187
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.0 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
If this is older ATI check the BIOS for internal graphics settings, may be under chipset. Set the default usually with older boards the GFXO is the first in line and set the frame buffer location above onboard memory if that option is available.

TC 
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

 

Narender Rao

  • NarenderRao
  • New to Forums
  • *
  • 17
    Posts
  • Country: in
  • Reputation: 0
  • Linux Lite User

  • Linux Lite: 4.8 64bit

  • Kernel: 5.x
Perhaps it could be any alien signal invaded into the .iso file while downloading it !!!  :P
Last Edit: June 02, 2020, 12:15:57 PM by Narender Rao
Kpnrao
 

 

kissbaby3

  • Forum Regular
  • ***
  • 144
    Posts
  • Country: us
  • Reputation: 11
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: 1.4 GHz

  • MEMORY: 8Gb

  • VIDEO CARD: on board
thanks for alll the reply's and info, i'm always learning something,
 

 

kissbaby3

  • Forum Regular
  • ***
  • 144
    Posts
  • Country: us
  • Reputation: 11
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: 1.4 GHz

  • MEMORY: 8Gb

  • VIDEO CARD: on board
I wouldn't worry about that at all. It's just a glitch, and will probably go away in a future update. If your pc works fine, don't let this concern you.

after reading your reply and others, i think it is a glitch and maybe my old computer monitor (tho not too old, just cheap/crappy ha ha ) .
so for now i will just keep an eye on this , so for the time being i am not going to marked this as solved yet, i will try and wait and see what the next updates bring.

 8) that being said , i learned that the firewall (firewalld)  was not set to be on when the computer starts,
so i opened the terminal and did this , and now the firewall starts up when i turn on the PC
without the quotes "sudo systemctl enable firewalld" .

now if i want to check to status of the firewalld(if its even up and running),
i type this in, without the quotes , "sudo systemctl status firewalld"  ,
and that tells me if it is running or not.

now if a person for some reason, want to turn it off, the type this into the terminal, without the quotes,
"systemctl stop firewalld" of that command dont work, then try this "sudo systemctl stop firewalld"

to turn it back on, without the quotes, again in terminal, type this in "systemctl start firewalld" and
if that command dont work this try this one  "sudo systemctl start firewalld"

hope this help some people when it comes to the firewalld, this is all i do with the firewall, i have to learn more, so not touching it
further, ha ha ,

does anyone want to add some cool tips on this firewalld thing ?.
 


 


Linux Lite 5.2 RC1 is now available for download and testing