You are Here:
Download Linux Lite 5.2 today - See Release Announcements



[ SOLVED ] No sound on netbook speakers

Author (Read 3068 times)

0 Members and 1 Guest are viewing this topic.

No sound on netbook speakers
« on: June 18, 2016, 10:22:21 AM »
 

bayoubooger

  • Occasional Poster
  • **
  • 94
    Posts
  • Country: us
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 4.0 64bit

  • CPU: ASUS X541SA

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD Graphics 405
everything worked after install, all I did was plug in usb speakers and they worked (only ones that still work). No onboard speakers. Looking in forums, goggle settings, volume control. Researched Intel Mobile 945GSE and realtek ALC-218. Thanks in advance for an easy answer, I hope...    :D
Last Edit: July 21, 2016, 02:45:11 PM by bayoubooger
changed from Windows 10 to a REAL OS
 


Re: No sound on netbook speakers
« Reply #1 on: June 18, 2016, 11:17:02 AM »
 

LinuxNoob

  • Forum Regular
  • ***
  • 108
    Posts
  • Country: ca
  • Reputation: 11
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: 6x AMD Phenom(tm) II X6 1045T Processor

  • MEMORY: 8Gb

  • VIDEO CARD: Gallium 0.4 on AMD RS780
I googled your problem and I found a few solutions pointing to the default setting of your speakers. Could be something to look into. Other have said that they get sound out of their earphones and table speakers but not out of their built in speakers even after a fresh restore.

I'v been bashing Windows way before Microsoft.....
 

Re: No sound on netbook speakers
« Reply #2 on: June 23, 2016, 09:19:24 PM »
 

aus9

  • Occasional Poster
  • **
  • 54
    Posts
  • Country: au
  • Reputation: 7
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: 4 core i5-4590 CPU @ 3.30GHz

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Corporation Xeon E3-1200
I assume you looked at your pulseaudio settings and no luck.

are you wanting sound to come out of inbuilt speakers?
---if so you need to configure pulseaudio to show a config of inbuilt for analog stereo duplux
Open a terminal as a local user and run command pavucontrol to get to GUI control panel
or use your file manager to navigate to /usr/share/applications/xfce-settings-manager.desktop  and RH click pulseaudio vol control (pavucontrol) and send it to desktop

2) Will you ever use hdmi out sound?
Its likely that you have it defaulting to hdmi

open a terminal and report if you only see  hdmi control for this command
Code: [Select]
alsamixer -c0
we can fix (1) first as its normally easier to do.  (2) will need a root powered change to a file the alsa-base.conf file
but we need to be careful as you can muck it up.
--You will notice this file also mentions your usb speaker setup.

I am not sure if its relevant as you have not had a chance to answer, but if its a default sound device issue you may like to read my mini tutorial
https://www.linuxliteos.com/forums/tutorials/(tutorial)-sound-changing-default-device-mainly-for-intel-sound-users/msg24482/#msg24482
Last Edit: June 24, 2016, 12:17:03 AM by aus9
Good Luck
 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements