You are Here:
Download Linux Lite 5.2 today - See Release Announcements



[ ABANDONED ] Linux Lite 3.8 - No Sound - Speakers ok when headphones selected, but switches b

Author (Read 2267 times)

0 Members and 1 Guest are viewing this topic.

 

mihaimazilu

  • New to Forums
  • *
  • 2
    Posts
  • Country: ro
  • Reputation: 0
  • Linux Lite Member
    • Personal Blog

  • Linux Lite: 3.8 32bit

  • CPU: Intel Pentium-M Centrino 740 Processor Technology 1.73GHz

  • MEMORY: 2Gb

  • VIDEO CARD: NVIDIA Geforce Go 6400
Linux Lite 3.8 - No Sound - Speakers work when the Headphones port is selected, but linux then switches back randomly to the Line Out Port (both show as unplugged).

I have stopped the Pulseaudio daemon.

What can I do to stop linux from switching back the Line Out port?
Or, what can I do to make the sound work without "creative solutions"?


Thank you.

PS - I own a Sony Vaio VGN-FS315M, see specs below
https://www.laptopsdirect.co.uk/sony_vaio_fs315m_vgn-fs315m/version.asp
Last Edit: November 12, 2019, 10:08:45 PM by firenice03
 


 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7852
    Posts
  • Country: nz
  • Reputation: 741
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.2 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Have you looked at the Sound section of the Help Manual for configuration options?

Sent from my Mobile phone using Tapatalk
 

 

mihaimazilu

  • New to Forums
  • *
  • 2
    Posts
  • Country: ro
  • Reputation: 0
  • Linux Lite Member
    • Personal Blog

  • Linux Lite: 3.8 32bit

  • CPU: Intel Pentium-M Centrino 740 Processor Technology 1.73GHz

  • MEMORY: 2Gb

  • VIDEO CARD: NVIDIA Geforce Go 6400
Yes. Did not find a solution.
 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements