You are Here:
Download Linux Lite 5.2 today - See Release Announcements



[ ABANDONED ] Installing 3.8 / Update / No sound at HDMI neither HEADPHONE

Author (Read 2891 times)

0 Members and 1 Guest are viewing this topic.

Installing 3.8 / Update / No sound at HDMI neither HEADPHONE
« on: April 07, 2018, 06:13:55 PM »
 

Barrelshifter

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit

  • CPU: VIA C7-D 1800 MHz

  • MEMORY: 2Gb

  • VIDEO CARD: ATI RADEON HD5450
Yesterday I installed LL 3.8 via USB. After the first attempt failed I tried a second one. But before I disabled my internet connection and changed nothing except that I partitioned the disk through *Other. Kept TZ and Keyboard untouched.
After the installation and reboot all worked fine. But the sound only appears via HDMI.
But that doesn't bother me, that is what I planned to use. -> Media PC

After that I changed the keyboard layout and the timezone and let the package update do his work.
Since then, I have no sound at any port. Even HDMI doesn't work anymore.
I checked all what I know, but got not any results.

I had this problem a times ago using Ubuntu LTS on a different system with no solution.
First all is good, but an automated update of the system destroys the sound.
For me the sound is a nightmare, never runs stable and if you make a update all changes to
more worse.

Does any one has a solution for that? I do not like to install the system again.

VLC is running an is attached to the HDMI Port. But the speakers are silent...
I changed the output to the headphone jack. Resulting to no sound.
Last Edit: November 12, 2019, 09:58:15 PM by firenice03
 


 


Download Linux Lite 5.2 today - See Release Announcements