You are Here:
Join our DISCORD Server - See the 'On Topic' section



Upgraded from HDD to SSD no boot splash screen

Author (Read 1750 times)

0 Members and 1 Guest are viewing this topic.

Re: Upgraded from HDD to SSD no boot splash screen
« Reply #2 on: April 05, 2022, 12:13:31 AM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1125
    Posts
  • Reputation: 126
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Boot times in a SSD are way faster than in an HDD, so it might be that the OS boots so fast now, that the splash screen just don't show up. By the way, the splash screen isn't really necessary; it doesn't add up to anything, anything at all. So, if your OS is working good, I think you shouldn't worry about it. However, if you really, really want to see a splash screen,  you might try increasing the time https://wiki.archlinux.org/title/plymouth. Note that doing this might increase the boot time.
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Upgraded from HDD to SSD no boot splash screen
« Reply #1 on: April 04, 2022, 07:24:08 PM »
 

f23948

  • Forum Regular
  • ***
  • 178
    Posts
  • Reputation: 31
  • Linux Lite Member

  • Linux Lite: N/A

  • MEMORY: 16Gb

  • Kernel: 5.x
I am using my SSD, it shows boot splash screen then I installed proprietary, tested for my graphics card then it shows no boot splash screen. On my old HDD, it shows boot splash screen then I installed proprietary, tested for my graphics card then it shows boot splash screen. I am using my SSD, I did bootup fix
« Last Edit: April 05, 2022, 10:11:28 PM by f23948 »
 

 

-->
X Close Ad

Join our DISCORD Server - See the 'On Topic' section