You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



Chromium

Author (Read 2705 times)

0 Members and 1 Guest are viewing this topic.

Chromium
« on: December 08, 2016, 06:14:34 PM »
 

tomt

  • PayPal Supporter
  • Forum Regular
  • *****
  • 129
    Posts
  • Country: us
  • Reputation: 13

  • Linux Lite: 3.4 64bit

  • MEMORY: 8Gb
At the risk of being accused of fear mongering, I will post this caution anyway particularly since I happen to like Chromium. It is a recent warning.

   https://security.gentoo.org/glsa/201612-11

Last Edit: December 11, 2016, 10:31:17 PM by tomt
 


Re: Chromium
« Reply #1 on: December 08, 2016, 07:18:20 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1481
    Posts
  • Country: us
  • Reputation: 241
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
The unaffected version is the current version.  Updating regularly is already encouraged, so this warning is a repeat of best practices.
Want to thank me?  Click my [Thank] link.
 

Re: Chromium
« Reply #2 on: December 09, 2016, 09:05:22 PM »
 

tomt

  • PayPal Supporter
  • Forum Regular
  • *****
  • 129
    Posts
  • Country: us
  • Reputation: 13

  • Linux Lite: 3.4 64bit

  • MEMORY: 8Gb
Just to be clear Torreydale, with regard to your response it could be misconstrued since in the link I provided it sates that Affected versions 55.0.2883.75 is affected also. Perhaps you can clear that up for us, furthermore the synoptic package presents the affected 53.02704.7 Chromium which probably needs to be updated. Someone who did not know and downloaded Chromium might not always practice "best Practices" and assume the package app is updated or perhaps that is the latest from Chromium. I personally take warnings from Linux Gentoo seriously.
 

Re: Chromium
« Reply #3 on: December 09, 2016, 10:21:50 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1481
    Posts
  • Country: us
  • Reputation: 241
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
If you read the info from your link more closely, you'll see that it has a less than sign for the affected versions and a greater than or equal sign next to the unaffected  versions.
Want to thank me?  Click my [Thank] link.
 

Re: Chromium
« Reply #4 on: December 11, 2016, 10:30:23 PM »
 

tomt

  • PayPal Supporter
  • Forum Regular
  • *****
  • 129
    Posts
  • Country: us
  • Reputation: 13

  • Linux Lite: 3.4 64bit

  • MEMORY: 8Gb
Yes I saw that when I went back to review it, nevertheless the warning about the repositories are still valid both in Ubuntu repos and synoptic packages which apparently do not update to the latest version right away so people should know about the threat.
Last Edit: December 11, 2016, 10:33:11 PM by tomt
 

Re: Chromium
« Reply #5 on: December 15, 2016, 05:29:54 PM »
 

tomt

  • PayPal Supporter
  • Forum Regular
  • *****
  • 129
    Posts
  • Country: us
  • Reputation: 13

  • Linux Lite: 3.4 64bit

  • MEMORY: 8Gb
Anyone wanting to download Chromium from either Ubuntu repos or synoptic package be advised neither of these as this date have updated to the latest 55 version which has been out. Good case for a rolling release. Threat is till there.
 

Re: Chromium
« Reply #6 on: January 27, 2017, 11:25:23 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1481
    Posts
  • Country: us
  • Reputation: 241
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
Chromium is still outdated in the repository.  Version 56 is out, and I think the repository still shows version 53.  Does anyone know why that is?
Want to thank me?  Click my [Thank] link.
 

Re: Chromium
« Reply #7 on: January 28, 2017, 02:25:53 AM »
 

bluzeo

  • Linux Magazine writer
  • PayPal Supporter
  • Forum Regular
  • *****
  • 218
    Posts
  • Country: us
  • Reputation: 45
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Amd 8 core

  • MEMORY: 16Gb

  • VIDEO CARD: GT 210
ok that got me paranoid.... i like Chromuim cause of the HTML player.
hey guys im Bluzeo and Linux Lite user that got his own open source company!
 


Tags:
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.