Hardware - Support > Printing and Scanning

Problems installing Epson XP-445 Network Scanner

(1/2) > >>

Paul74:
Hello,

I just saw your problem right now.


Could you tell us how it was solved ?

Nanayaw:
Hello All

now after a long time without a network scan problem, I got the problem again
there was nothing changed at the system only normal updates.

I tried following:

1. Disable Firewall >> No effect
2. Install the driver again >> No effect
3. I also added the device ID to the network IP adress >> No effect

Problem picture

Scanner


it was detected as showed at picture above after click scann >> Error >> Could not connect to the scanner


Imagescan
After start imagescan error at access to scanner error receiving not possible


Xsane
At strat error problem at open the scann ..... operation not supported


Did somebody have an idea how to solve this issue?

Thanks and greetings

Nanayaw

Albert John:
You can replace you motherboard with new one, This issues solved your problem permanently and you will fell better. But If you are not able to replace motherboard with new one then you can solve your problem with the help of another option Like you can repair your printer and solve your problem.

You can use this solution also OFF your printer suddenly remove all cables and USB drives after two minutes, plug all cables and On your printer and check that its work or not. you should clean your printer with wipe napkin and warm water but after remove all plug and you will be do this work carefully. I also read this somewhere because i also have a printer and I had solved my Epson printer error code 0x97 problem.

Nanayaw:
Hello Paul

Thanks for the additional informations's,
I personally didn't got a problem with the connection caused by the firewall,
but I'm shure it will help somebody else.

Greetings

Nanayaw

Paul74:
Hello,

Everything looking good !

A problem may happens with the firewal :

Are you sure that firewall is not blocking the connection? I had similar issue which solved by changing ufw settings. It can be tested by:
[email protected]:~# ufw status
Status: active
[email protected]:~# ufw disable
Firewall stopped and disabled on system startup

[email protected]:~$ scanimage -L
device `epson2:net:AAA.BBB.CCC.DDD' is a Epson PID 0885 flatbed scanner

Navigation

[0] Message Index

[#] Next page

Go to full version