Hardware - Support > Printing and Scanning

Problems installing Epson XP-445 Network Scanner

<< < (2/2)

Excellent :)

Hello Jerry,

thamk you very much, with the driver you provided the installation worked.

First the scanner was not detected then I changed the settings at

# network
net 192.168. .....      (I removed # at the beginning to set the code active // and add my printer IP adress)
# net autodiscovery  (I set # that this code is inactive)

Thanks a lot



"Driver >> Ubuntu-16.04-3.62.0.x64deb" is the wrong driver for starters. If you are on 4.8, you need to start with "Ubuntu 18.04(LTS)" assuming you are on 64bit, this is the correct link - https://download2.ebz.epson.net/imagescanv3/ubuntu/lts1/deb/x64/imagescan-bundle-ubuntu-18.04-3.62.0.x64.deb.tar.gz

Hello All,

I migrated from Win 8 to LL 4.8 what was quite easy, but now I'm struggeling with the setup of my Epson XP-445 Networkscanner.
The print function is working by network

Here the steps I tried
> Downloaded the scanner driver from Epson http://support.epson.net/linux/en/imagescanv3.php
   Driver >> Ubuntu-16.04-3.62.0.x64deb
> Copied to home / user
> Depacked >> See attached pic
> Run terminal at that folder location
> Start install process with ./install.sh

At the end there is something written that libboost-filesystem1.67.0 not found

I checked the Epson install tutorial but I didn't got a solution.

Did somebody have an idea how to solve this issue?

Thanks and Greetings



[0] Message Index

[*] Previous page

Go to full version