You are Here:
Linux Lite 5.2 RC1 is now available for download and testing



Problem with printer in Linux lite 3.8

Author (Read 1982 times)

0 Members and 5 Guests are viewing this topic.

Problem with printer in Linux lite 3.8
« on: June 19, 2020, 11:01:42 PM »
 

tran thuy

  • New to Forums
  • *
  • 1
    Posts
  • Country: 00
  • Reputation: 0

  • Linux Lite: 3.8 32bit

  • MEMORY: 2Gb

  • Kernel: 5.x
I am looking for a compatible printer in linux lite 3.8 (32 bit). I wonder if Brother HL L2321D was the right option.Could you help me to find the answer? :) :)
 


Tags:
 


Linux Lite 5.2 RC1 is now available for download and testing