You are Here:
Linux Lite 5.2 RC1 is now available for download and testing



[ SOLVED ] Printer error Brother MFCJ485DW linux

Author (Read 940 times)

0 Members and 4 Guests are viewing this topic.

Printer error Brother MFCJ485DW linux
« on: August 23, 2020, 12:54:29 PM »
 

FORTHEWIN

  • New to Forums
  • *
  • 2
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: AMD Athlon II

  • MEMORY: 4Gb

  • VIDEO CARD: GeForce GT 710 2gb

  • Kernel: 5.x
Hi! I switched over from Mint and I am loving your distro. I gladly donated. I need help installing my home network Brother MFCJ485DW printer. I keep getting the error "There was an error during the CUPS operation: server-error-internal-error". I disabled firewall and it still gives the same error. Please help.
Last Edit: August 24, 2020, 03:50:46 AM by Jerry
 


Re: Printer error Brother MFCJ485DW linux
« Reply #1 on: August 23, 2020, 05:47:02 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7759
    Posts
  • Country: nz
  • Reputation: 732
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
 


Tags:
 


Linux Lite 5.2 RC1 is now available for download and testing