You are Here:
Linux Lite 6.0 Final Released - See Release Announcements

Colour (color) printing as grey on Xerox Phaser 6280DN

Author (Read 4201 times)

0 Members and 1 Guest are viewing this topic.

Colour (color) printing as grey on Xerox Phaser 6280DN
« on: April 24, 2021, 11:00:15 AM »

Richard B

  • New to Forums
  • *
  • 48
  • Reputation: 10
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • Kernel: 5.x
Can anyone help?  When using LL4 I could print in colour. With LL5 (recently upgraded to 5.4) I am only getting greyscale output whichever of the various suggested drivers I install. Using the default (Make and Model: Xerox Phaser 6250N Foomatic/Postscript which shows the driver as POSTSCRI.PPD on a test print) there is no colour option under Printer Options but there is under Job Options - "Printer-color-mode" is set to "monochrome" with NO other choice!.

I have now obtained "6280DN.ppd" from Xerox and tried that. Still getting monochrome only from this computer. Trying a fresh LL5.4 install on a different computer I still get monochrome only with the offered drivers but can at last get colour if I use the Xerox ppd. The versions of the CUPS (Common Unix Printing System) modules - including the postscript driver - are identical.
Desktop: Running LL5 on second HD in ACEPC model MK1: "Mini PC 4GB RAM 64GB ROM Windows 10 Celeron J3455 Processor Mini Computer Dual HDMI, Support mSATA / 2.5 inches SSD/HDD 4K, Dual Band WiFi, Gigabit Ethernet, USB 3.0". Don't normally use the supplied W10. Also use LL on netbook (Using xrandr to "expand" the screen) and various old laptops. NAS drive and web server hosted by Raspberry Pi's.

Re: Colour (color) printing as grey on Xerox Phaser 6280DN
« Reply #1 on: August 08, 2021, 06:06:31 PM »


  • Occasional Poster
  • **
  • 90
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: i5

  • MEMORY: 8Gb

  • VIDEO CARD: nividia
The grey are black, the black make bubble on the paper, the cyan and dark blue, the red is dark... The yellow seem to respect the color. I tried to change some parameter. On some link i saw that I had to indicate wich kind of paper i used, but did not find it on the window before printig. Try to change the color directly on the paper but did Tutuapp 9Apps Showbox not find it on the menu. Well I am bloqued andmy printer bring me in some error of estimating the tone for my client being as dark... Does any one had this same problem ?
« Last Edit: August 09, 2021, 08:28:29 AM by b930306625 »


X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements