You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



I need help to estabilsh the brightness control keys

Author (Read 3043 times)

0 Members and 4 Guests are viewing this topic.

I need help to estabilsh the brightness control keys
« on: December 03, 2019, 12:41:36 AM »
 

zaov

  • New to Forums
  • *
  • 6
    Posts
  • Country: co
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
Hello. I hope you'all are good.

I posted this same topic in the Spanish section but the help I got didn't work.

You'll see, I'm a newbe not with Linux Lite, but with Linux.  So I'm really lost.

I need help by establishing the brightness control keys to my laptop. My computer is a Compac Presario CQ42 and it has the keys F2 and F3 as default to adjust the bright, but now in this distro it isn't working.

I found a "solution" in here:
https://askubuntu.com/questions/174770/is-there-a-way-to-set-a-hotkey-to-change-screen-brightness
But it didn't work, I mean, I think I have a problem with my fn key, because I can establish the keys, but then it doesn't work.

By other side, if some of you know how to establish the keys Super + (arrows) to move the window to the sides of the screen I will thank you the double  :P ;D .


I thank you a lot.
 


Re: I need help to estabilsh the brightness control keys
« Reply #1 on: December 03, 2019, 01:47:19 AM »
 

robinc

  • New to Forums
  • *
  • 25
    Posts
  • Country: gb
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: AMD Turion 64

  • MEMORY: 4Gb
Try Settings>Keyboard>Layout - uncheck default and locate Compaq Presario in the list - it may help

Check to make sure xbacklight is installed and have a look at this conversation for tips

https://forums.linuxmint.com/viewtopic.php?t=45271
 

Re: I need help to estabilsh the brightness control keys
« Reply #2 on: December 05, 2019, 06:48:09 PM »
 

zaov

  • New to Forums
  • *
  • 6
    Posts
  • Country: co
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.6 64bit
Try Settings>Keyboard>Layout - uncheck default and locate Compaq Presario in the list - it may help

Check to make sure xbacklight is installed and have a look at this conversation for tips

https://forums.linuxmint.com/viewtopic.php?t=45271

Didn't work, but thank you!

I'm still searching for a solution.
 


Tags: bright keys 
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky