You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



Menu "Recently Used" cannot be removed

Author (Read 1779 times)

0 Members and 1 Guest are viewing this topic.

Menu "Recently Used" cannot be removed
« on: November 23, 2014, 01:40:30 AM »
 

mdavies5

  • Guest
Using LL Beta 2.2 and Whisker Menu. Right click the menu icon and select "Properties", go to "Behaviour" tab. There is a check box "Display recently used by default". This seems to have noi effect. I leave it unchecked but the "Recently Used" menu category still appears. Any idea how I can get rid of it? Thanks.
 


Re: Menu "Recently Used" cannot be removed
« Reply #1 on: November 23, 2014, 01:45:39 AM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3185
    Posts
  • Country: 00
  • Reputation: 300

  • Linux Lite: 3.2 64bit
Hello mdavies5,

you can get rid of/clean the items in the recently used by using 'Lite Cleaner" and selecting this option.
 

Re: Menu "Recently Used" cannot be removed
« Reply #2 on: November 25, 2014, 12:07:55 AM »
 

mdavies5

  • Guest
Thanks Bits, I use Bleachbit for this function but what I really wanted was to get rid of the "Recently Used" category all together. I'm also curious as to why the checkbox on the "Properties" tab appears to do nothing.
 

Re: Menu "Recently Used" cannot be removed
« Reply #3 on: November 25, 2014, 01:14:58 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7078
    Posts
  • Country: nz
  • Reputation: 662
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
You won't be able to remove the "Recently Used" category, it's hard-coded into the program.
 

Re: Menu "Recently Used" cannot be removed
« Reply #4 on: July 08, 2019, 06:58:30 PM »
 

plusorminus

  • New to Forums
  • *
  • 1
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit
Right click Whisker Menu. Click "Properties". Click "Behavior" tab. Uncheck "Ignore favorites" and "Display by default". In "Amount of items:" drop value to zero.
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky