You are Here:
Linux Lite 5.0 Final is now available for download and installation



Can't Update...

Author (Read 728 times)

0 Members and 2 Guests are viewing this topic.

Can't Update...
« on: March 27, 2020, 01:43:50 AM »
 

flipperpull

  • New to Forums
  • *
  • 2
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit
Hi, I am new to Linux. I am trying. I tried to update this laptop after a few months and got this error that sent me here.

Here is my log. Please advise. Thanks!:

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://repo.linuxliteos.com/linuxlite diamond InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu bionic InRelease
Hit:3 http://archive.canonical.com/ubuntu bionic InRelease
Hit:5 http://us.archive.ubuntu.com/ubuntu bionic-security InRelease
Hit:6 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease
Hit:7 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease
Hit:8 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Get:4 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease [15.4 kB]
Reading package lists...
E: Repository 'http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease' changed its 'Label' value from 'gimp' to 'gimp stable'
 


Re: Can't Update...
« Reply #1 on: March 27, 2020, 07:37:09 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1134
    Posts
  • Country: us
  • Reputation: 186
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.8 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Can't Update...
« Reply #2 on: March 29, 2020, 03:49:51 PM »
 

flipperpull

  • New to Forums
  • *
  • 2
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit
Thanks! That fixed it! I appreciate your time.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation