You are Here:
Linux Lite 5.0 Final is now available for download and installation



ctrl+q override?

Author (Read 1094 times)

0 Members and 1 Guest are viewing this topic.

ctrl+q override?
« on: April 16, 2015, 04:04:10 AM »
 

edanl

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 1
  • Linux Lite Member

  • CPU: xeon

  • MEMORY: 32Gb

  • VIDEO CARD: 4000
Hi everyone,

I use a text editor called sciTE (http://www.scintilla.org/SciTE.html) which I find very useful for coding and also writing latex scientific documents.

That editor uses the ctrl+q shortcut combination for commenting out lines.

I am not sure what I did, but I somehow managed to accidentally override this shortcut, and now it won't work anymore. ALL the rest of the shortcuts still work perfectly fine, and my problem was created when I tried to add another language to my linux lite, so I suspect that I did something that cancels/overrides the sciTE usage of ctrl+q.

Any help on resolving this will be much appreciated, it is very hard to work without that important shortcut.

(another, unrelated question: can one upgrade to the newer (2.4) linux lite without a full re-installation?)

All the best,
Edan.







 


Re: ctrl+q override?
« Reply #1 on: April 16, 2015, 08:22:19 AM »
 

LL-user

  • I come here a lot
  • *****
  • 448
    Posts
  • Country: 00
  • Reputation: 214
  • Linux Lite Member

  • Linux Lite: 2.8 64bit
Hi Edan,

A quick reply to your unrelated question - upgrade to 2.4.

YES, it's possible! :)

Please have a look in Jerry's release announcement:
https://www.linuxliteos.com/forums/release-announcements/linux-lite-2-4-final-released/

There you will find informations/instructions under "Lite Upgrade".

Hope that helps!

 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation