You are Here:
Linux Lite 6.4 RC1 Released - See the Release Announcements Forum section

WLAN problems

Author (Read 3094 times)

0 Members and 1 Guest are viewing this topic.

Re: WLAN problems
« Reply #5 on: June 11, 2014, 06:02:39 PM »


  • Donator
  • Platinum Level Poster
  • **********
  • 1149
  • Reputation: 155
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs

2.0 final wasn't terribly different from the beta, but I went ahead and reinstalled the final anyway.
I'm really intertested in seeing where things go from here...


A gun in your hand is worth more than a whole police force on the phone.

Re: WLAN problems
« Reply #4 on: June 10, 2014, 09:55:04 AM »


  • Guest
Good to see.
Glad you got everything working.

Re: WLAN problems
« Reply #3 on: June 10, 2014, 05:22:11 AM »


  • Guest
Thanks for the advice Andy :)
It was a fresh install of 1.08, so I don't think there is a conflict with previous installs.
I did not try to connect to an open network, that would have been a good troubleshooting step.
I had updated LL1.08, but it did not help. Eventually I just DLed LL2 and installed that. The wireless worked immediately and with no hiccups. The reason I hadn't installed this previously was because an intro video I watched said that v2 was in beta, I later discovered that the video was old and v2 was final.
Thanks again :)

Re: WLAN problems
« Reply #2 on: June 09, 2014, 11:24:10 PM »


  • Guest
Could be a conflict with another preinstalled driver module?
Does it connect to an open network (free WiFi hot spot)?
Have you updated LL 1.08 yet?

WLAN problems
« Reply #1 on: June 09, 2014, 04:45:55 AM »


  • Guest
Hi :)
I installed LL 1.08 and everything is good other than the wireless LAN connection.
Put simply the available networks are not being listed with the network icon. Only once did the list appear, when I restarted the net service (sudo service network-manager restart), but by the time I had clicked the icon, they had disappeared. The access points are being found as verified by 'sudo iwlist wlan0 scan' which shows many APs including the one I want to connect to. I have tried creating the AP manually, but the status is always connecting, periodically asking for SU password, and AP password, yet always the spinning config anim plays in task bar, yet never connects.
I am running Asus EEEPC 1000HE with the Ath9K driver which seems to be fine. Ifconfig shows all adapters including wlan0, yet no data is transfered or received. I have also tried to connect via CLI using "sudo iwconfig wlan0 essid ESSID key s:MYWLANKEY", but I get an error:
"Error for wireless request "Set Encode" (8B2A) :
    SET failed on device wlan0 ; Invalid argument."
I am certain the Wireless Key is correct.
The information on the AP shown with the scan is correct, even giving the strength of signal and the available security.
Can anybody help me work this out?
Thanks in advance :)


X Close Ad

Linux Lite 6.4 RC1 Released - See the Release Announcements Forum section