You are Here:
Linux Lite 5.0 Final is now available for download and installation



Error running 4.1 - NO_PUBKEY 78BD65473CB3BD13

Author (Read 1404 times)

0 Members and 3 Guests are viewing this topic.

Error running 4.1 - NO_PUBKEY 78BD65473CB3BD13
« on: April 16, 2020, 05:16:37 PM »
 

ictinfo

  • New to Forums
  • *
  • 3
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.0 64bit
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 https://download.sublimetext.com apt/stable/ InRelease
Hit:2 http://archive.canonical.com/ubuntu bionic InRelease
Hit:3 http://gb.archive.ubuntu.com/ubuntu bionic InRelease
Hit:4 http://gb.archive.ubuntu.com/ubuntu bionic-security InRelease
Hit:5 http://gb.archive.ubuntu.com/ubuntu bionic-updates InRelease
Hit:6 http://gb.archive.ubuntu.com/ubuntu bionic-backports InRelease
Ign:7 http://dl.google.com/linux/chrome/deb stable InRelease
Get:8 http://dl.google.com/linux/chrome/deb stable Release [943 B]
Get:9 http://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Hit:11 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Get:10 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease [15.4 kB]
Err:9 http://dl.google.com/linux/chrome/deb stable Release.gpg
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 78BD65473CB3BD13
Hit:12 http://repo.linuxliteos.com/linuxlite diamond InRelease
Reading package lists...
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://dl.google.com/linux/chrome/deb stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 78BD65473CB3BD13
E: Repository 'http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease' changed its 'Label' value from 'gimp' to 'gimp stable'

 


Re: Error running 4.1 - NO_PUBKEY 78BD65473CB3BD13
« Reply #1 on: April 16, 2020, 06:39:47 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1416
    Posts
  • Country: us
  • Reputation: 255
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@ictinfo

This should correct the error NO_PUBKEY- in terminal....   

Code: [Select]
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 78BD65473CB3BD13

For the GIMP STABLE
Follow the commands listed here:
https://www.linuxliteos.com/forums/security-bug-fixes/gimp-update-error-4-x-inrelease-changed-its-label-value-from-gimp-to-gimp-stable/
Last Edit: April 16, 2020, 06:42:33 PM by firenice03
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Error running 4.1 - NO_PUBKEY 78BD65473CB3BD13
« Reply #2 on: April 17, 2020, 06:12:42 AM »
 

ictinfo

  • New to Forums
  • *
  • 3
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.0 64bit
Thanks, great effort. Followed all the advice and system now up to date. Cheers.
 

Re: Error running 4.1 - NO_PUBKEY 78BD65473CB3BD13
« Reply #3 on: April 17, 2020, 08:50:16 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1416
    Posts
  • Country: us
  • Reputation: 255
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
 :)

Glad to hear and your welcome

 :)
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation