You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Update error

Author (Read 750 times)

0 Members and 1 Guest are viewing this topic.

Update error
« on: September 25, 2021, 08:44:39 AM »
 

mmjngrace

  • New to Forums
  • *
  • 4
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Intel i5

  • MEMORY: 16Gb

  • VIDEO CARD: Mesa DRI Intel
Hello all...how do I fix? Thanks.

Hit:1 http://us.archive.ubuntu.com/ubuntu focal InRelease
Get:2 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
Hit:4 https://repo.skype.com/deb stable InRelease
Hit:5 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:6 http://archive.canonical.com/ubuntu focal InRelease
Get:7 https://packages.microsoft.com/repos/edge stable InRelease [7,343 B]
Get:8 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]
Get:9 https://mega.nz/linux/MEGAsync/xUbuntu_20.04 ./ InRelease [2,441 B]
Err:7 https://packages.microsoft.com/repos/edge stable InRelease
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY EB3E94ADBE1229CF
Reading package lists...
W: GPG error: https://packages.microsoft.com/repos/edge stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY EB3E94ADBE1229CF
E: The repository 'https://packages.microsoft.com/repos/edge stable InRelease' is not signed.
Last Edit: October 12, 2021, 01:39:13 PM by firenice03
 


Re: Update error
« Reply #1 on: September 25, 2021, 09:56:05 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1324
    Posts
  • Country: us
  • Reputation: 205
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
How did you install Edge? The source from the dev channel looks like below:

Code: [Select]
http://packages.microsoft.com/repos/edge/stable mainAs far as I know stable in release is currently incomplete so you must install from the MS dev channel.
TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Update error
« Reply #2 on: September 25, 2021, 12:20:32 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8178
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
 

Re: Update error
« Reply #3 on: September 28, 2021, 09:52:52 AM »
 

mmjngrace

  • New to Forums
  • *
  • 4
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Intel i5

  • MEMORY: 16Gb

  • VIDEO CARD: Mesa DRI Intel
 

Re: Update error
« Reply #4 on: September 28, 2021, 09:55:23 AM »
 

mmjngrace

  • New to Forums
  • *
  • 4
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Intel i5

  • MEMORY: 16Gb

  • VIDEO CARD: Mesa DRI Intel
How did you install Edge? The source from the dev channel looks like below:

Code: [Select]
http://packages.microsoft.com/repos/edge/stable mainAs far as I know stable in release is currently incomplete so you must install from the MS dev channel.
TC

Uninstalled Edge. Firefox good for me. All the best!
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements