You are Here:
Linux Lite 5.0 Final is now available for download and installation



Problem installing Wine

Author (Read 7986 times)

0 Members and 1 Guest are viewing this topic.

Problem installing Wine
« on: March 12, 2020, 04:26:56 PM »
 

Tomm16 Rnr

  • New to Forums
  • *
  • 16
    Posts
  • Reputation: 0
Hello everyone, I introduce myself, I am Thomas and I recently installed Linux Lite on my computer, it is my first time using Linux, the problem I currently have is that I cannot install WIne, I have reviewed multiple forums on the Internet and none has given a solution, so I decided to publish here, the problem I have is that after making
Code: [Select]
sudo dpkg --add-architecture i386
Code: [Select]
wget -nc https://dl.winehq.org/wine-builds/winehq.key
Code: [Select]
sudo apt-key add winehq.key
Code: [Select]
sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main'
Code: [Select]
sudo apt update
Code: [Select]
sudo apt install --install-recommends winehq-stable

I get the following text
Code: [Select]
Los siguientes paquetes tienen dependencias incumplidas:
 wine-stable-amd64 : Depende: libfaudio0 pero no va a instalarse
 wine-stable-i386:i386 : Depende: libfaudio0:i386 pero no va a instalarse
                         Recomienda: libcapi20-3:i386 pero no va a instalarse
                         Recomienda: libglu1-mesa:i386 pero no va a instalarse o
                                     libglu1:i386
                         Recomienda: libodbc1:i386 pero no va a instalarse
                         Recomienda: libosmesa6:i386 pero no va a instalarse
                         Recomienda: libsane:i386 o
                                     libsane1:i386 pero no va a instalarse
                         Recomienda: libv4l-0:i386 pero no va a instalarse
                         Recomienda: libxslt1.1:i386 pero no va a instalarse
E: Dependencias incumplidas. Intente «apt --fix-broken install» sin paquetes (o especifique una solución).

Can anybody help me? Before I wanted to say that I am using the translator because I do not understand English, and I apologize if I have published in a section that is not the corresponding one
 


Re: Problem installing Wine
« Reply #1 on: March 13, 2020, 05:47:19 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1548
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
Want to thank me?  Click my [Thank] link.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation