You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



Installed Linux, discovered vital software won't run on it, I need to add Window

Author (Read 229 times)

0 Members and 7 Guests are viewing this topic.

 

Missp Smart

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
I was so happy to get rid of Windows, but found out a very important program I use will not work on LinuxLite OS.  I am trying to put Windows back, as a dual boot. I downloaded the files, they show up in my "downloaded files".  I opened  "terminal", tried sudo apt-get install IE11-Windows6.1-x86-en-us.exe.    I get the following error: Command line option 'W' is not understood in combination with the other options.  This is a time sensitive matter.  I need this resolved within 24 hours.  THANK YOU!!!   *** I also have the Windows 7 CD, but was unable to boot from it.
 


 

supergamer

  • Forum Regular
  • ***
  • 117
    Posts
  • Country: us
  • Reputation: 24
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: AMD Phenom 565

  • MEMORY: 12Gb

  • VIDEO CARD: 550 ti
You can try to install Wine from the add/remove software and then figure out if you can install IE that way. You should google how to do this and follow the instructions.
 

 

Missp Smart

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
I'll check into it, thank you for some direction!
 

 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1457
    Posts
  • Country: us
  • Reputation: 231
  • * Forum Moderator *

  • Linux Lite: 4.4 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
@Missp Smart ,
What is the critical software that you need installed?  It seems like you were saying you needed Internet Explorer 11. If so, I'm scratching my head trying to figure out what can only be run on IE 11.  There are many browser options in Linux.
Want to thank me?  Click my [Thank] link.
 

 

TheDead

  • Gold Level Poster
  • *******
  • 536
    Posts
  • Country: ca
  • Reputation: 51
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 3.8 32bit

  • CPU: HAL9000

  • MEMORY: 1Gb

  • VIDEO CARD: Oculus Rift v.5
Hello,
Internet Explorer is also available in a "virtual" webpage on different sites (for testing compatibility and so on).A quick google search pointed me to here, I tried a site and is opened in a virtual Internet Explorer 9 ;) :https://www.browserling.com/internet-explorer-testing
Hope this works in Linux Lite and Internet Explorer, I'm on my Windows (work) machine. :-S
Good Luck!
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 


 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.