You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



[ SOLVED ] Installed 2.8 but can't get updates

Author (Read 5208 times)

0 Members and 1 Guest are viewing this topic.

Installed 2.8 but can't get updates
« on: February 25, 2016, 02:03:40 AM »
 

aviceda

  • New to Forums
  • *
  • 32
    Posts
  • Country: au
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 2.6 64bit

  • CPU: 2x Intel(R) Pentium(R) 4 CPU 2.80GHz

  • MEMORY: 8Gb
Managed to install LL2.8 this afternoon (with minimal fuss) but can't seem to upgrade from the Control-Center or the CLI, anyone else having this problem?
Tom

message from gui: couldn't fetch the package cache information lists.

Messages from terminal below

W: Failed to fetch http://repo.linuxliteos.com/linuxlite/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://repo.linuxliteos.com/linuxlite/dists/trusty/main/binary-i386/Packages  404  Not Found

W: Failed to fetch http://dl.google.com/linux/chrome/deb/dists/trusty/main/binary-amd64/Packages  404  Not Found [IP: 58.162.16.242 80]

W: Failed to fetch http://dl.google.com/linux/chrome/deb/dists/trusty/main/binary-i386/Packages  404  Not Found [IP: 58.162.16.242 80]

W: Failed to fetch http://dl.google.com/linux/talkplugin/deb/dists/trusty/main/binary-amd64/Packages  404  Not Found [IP: 58.162.16.242 80]

W: Failed to fetch http://dl.google.com/linux/talkplugin/deb/dists/trusty/main/binary-i386/Packages  404  Not Found [IP: 58.162.16.242 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.

Last Edit: March 02, 2016, 08:33:37 PM by aviceda
 


Re: Installed 2.8 but can't get updates
« Reply #1 on: February 25, 2016, 08:35:13 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: us
  • Reputation: 242
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
Are you submitting this post from that computer?  I ask because it seems like that computer wasn't connected to the Internet when you tried to run updates.
Want to thank me?  Click my [Thank] link.
 

Re: Installed 2.8 but can't get updates
« Reply #2 on: February 25, 2016, 09:06:14 AM »
 

liamjake05

  • Forum Regular
  • ***
  • 100
    Posts
  • Country: mt
  • Reputation: 3

  • Linux Lite: 4.6 64bit

  • MEMORY: 4Gb
I clicked the links but they are invalid
 

Re: Installed 2.8 but can't get updates
« Reply #3 on: February 25, 2016, 10:47:15 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: us
  • Reputation: 242
  • * Forum Moderator *

  • Linux Lite: 4.6 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics
Perhaps try a different Updates server.  Menu > All > Software & Updates.  Select a different "Download from:" server.
Want to thank me?  Click my [Thank] link.
 

Re: Installed 2.8 but can't get updates
« Reply #4 on: March 02, 2016, 11:55:13 AM »
 

Richard B

  • New to Forums
  • *
  • 43
    Posts
  • Country: gb
  • Reputation: 10
  • Linux Lite Member

  • Linux Lite: 3.2 64bit
I have similar problem to Tom (Aviceda):
Managed to install LL2.8 this afternoon (with minimal fuss) but can't seem to upgrade

On a Toshiba Equium I Installed Linux Lite 2.8 (32bit) from a USB stick. Some details:
Code: [Select]
OS: Linux Lite 2.8
Desktop:   Xfce 4.10
Processor:    Intel(R) Celeron(R) M processor 1.40GHz
Architecture:   i686
Memory:   871 MB (Used: 220 MB 25.3%)
Hostname:   NW03-LL2
Kernel:   Linux 3.19.0-33-generic

During installation I chose 'London', 'UK keyboard with extended win keys' and no updates on install. No problems.
I switched from default US English to UK English. then changed language to put UK English at the top and UK regional settings, both system wide.

Selected updates but this failed:
Code: [Select]
couldn't fetch the package cache information lists.

I used Synaptic to set repositories to UK server. This produced:
Code: [Select]
Failed to fetch http://dl.google.com/linux/chrome/deb/dists/trusty/main/binary-i386/Packages  404  Not Found [IP: 212.56.71.118 80]
Failed to fetch http://dl.google.com/linux/talkplugin/deb/dists/trusty/main/binary-i386/Packages  404  Not Found [IP: 212.56.71.118 80]
Failed to fetch http://repo.linuxliteos.com/linuxlite/dists/trusty/main/binary-i386/Packages  404  Not Found
Failed to fetch http://repo.steampowered.com/steam/dists/trusty/steam/source/Sources  404  Not Found [IP: 212.56.73.57 80]
Failed to fetch http://repo.steampowered.com/steam/dists/trusty/steam/binary-amd64/Packages  404  Not Found [IP: 212.56.73.57 80]
Failed to fetch http://repo.steampowered.com/steam/dists/trusty/steam/binary-i386/Packages  404  Not Found [IP: 212.56.73.57 80]
Some index files failed to download. They have been ignored, or old ones used instead.

Changing to download from the main server gave the same error<messages. Also, trying an update after an upgrade to 2.8 on a 64bit Sony laptop gave the same or similar errors.

Any help or advice, please? 
Desktop: Own build. Intel Atom D510 (2 cores/4 threads 1.66GHz) on Intel D510M0 m/board. 2GB. 1920x1080 VDU. Lite 3.2. Also use LL on netbook (dual boot with rarely used W7) and various old laptops. NAS drive hosted by Raspberry Pi.
 

Re: Installed 2.8 but can't get updates
« Reply #5 on: March 02, 2016, 07:44:42 PM »
 

aviceda

  • New to Forums
  • *
  • 32
    Posts
  • Country: au
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 2.6 64bit

  • CPU: 2x Intel(R) Pentium(R) 4 CPU 2.80GHz

  • MEMORY: 8Gb
Have now tried installing LL2.8 on a small Lenovo X200 notebook, all went OK but having same problems updating software (still haven't managed to get it working on my main box, although am having no such problems with Korora 23, Debian 8.2, Mint 17.3 and Elementary OS....)
Have tried "Select Best Server" and changed to an Australian mirror, but still get an error messages



Any ideas gratefully received....

Tom

 

Re: Installed 2.8 but can't get updates
« Reply #6 on: March 02, 2016, 07:52:18 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1152
    Posts
  • Country: us
  • Reputation: 223
  • Linux Lite Member

  • Linux Lite: 4.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880
I'm getting on a couple systems as well...
Dev's may need to confirm???
LL 4.6 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Installed 2.8 but can't get updates
« Reply #7 on: March 02, 2016, 07:55:52 PM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Country: us
  • Reputation: 110
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
I just had this issue in LL 2.8 32 bit and had to remove "http://dl.google.com/linux/chrome/deb/stable main" by unticking the check box next to it in software sources.
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 

Re: Installed 2.8 but can't get updates
« Reply #8 on: March 02, 2016, 08:04:09 PM »
 

aviceda

  • New to Forums
  • *
  • 32
    Posts
  • Country: au
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 2.6 64bit

  • CPU: 2x Intel(R) Pentium(R) 4 CPU 2.80GHz

  • MEMORY: 8Gb
Thanks avj,

Just worked it out myself and got the same result that you've mentioned. Nice-work! Also found the 'Trusty'/Beryl issue mentioned in previous posts.

Tom
Last Edit: March 02, 2016, 08:23:50 PM by aviceda
 

Re: Installed 2.8 but can't get updates
« Reply #9 on: March 04, 2016, 10:26:07 AM »
 

holysoul

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 2.8 32bit

  • CPU: Lenovo T60..?

  • MEMORY: 2Gb

  • VIDEO CARD: Lenovo T60..?
I installed LL2.8 32 bits for the first time last night on a T60 Lenovo thinkpad and I always get similar errors butme its always on a package or source named somethign like (sorry, at work today without the full information with me):

http://us.archive.ubuntu.com trusty/universe Translation-en 
or
http://us.archive.ubuntu.com trusty/universe Translation-en_us 

Depending if I initiate from the Menu>System>Install Lite Software or another menu I went following tips I found in the forum...

Your fixes all seems to be related to google / chrome updates, will this fix my issue also you think?
 

Re: Installed 2.8 but can't get updates
« Reply #10 on: March 04, 2016, 11:02:55 AM »
 

liamjake05

  • Forum Regular
  • ***
  • 100
    Posts
  • Country: mt
  • Reputation: 3

  • Linux Lite: 4.6 64bit

  • MEMORY: 4Gb
I just had this issue in LL 2.8 32 bit and had to remove "http://dl.google.com/linux/chrome/deb/stable main" by unticking the check box next to it in software sources.

avj, worked for me
 

Re: Installed 2.8 but can't get updates
« Reply #11 on: March 05, 2016, 08:50:44 PM »
 

Jim2029

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 2.8 32bit

  • CPU: P4 3.0GHz HT

  • MEMORY: 2Gb

  • VIDEO CARD: Intel Int 915G
Thank You for this info. I came to this forum to see if anyone else had this problem.
 

Re: Installed 2.8 but can't get updates
« Reply #12 on: March 06, 2016, 08:43:02 AM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Country: us
  • Reputation: 110
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
There is more information on the google part of this posted at the following link.

https://www.linuxliteos.com/forums/installing-software/fix-for-google-chrome-on-linux-lite/msg21863/#msg21863
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 

Re: Installed 2.8 but can't get updates
« Reply #13 on: March 23, 2016, 10:57:57 PM »
 

wat killem

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member
Updates Held Back Get Your Ducks In A Row Linux !!!!!!
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky