You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



gimp-plugin-registry

Author (Read 332 times)

0 Members and 1 Guest are viewing this topic.

gimp-plugin-registry
« on: April 11, 2019, 07:47:09 AM »
 

Eric Frederich

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
Hi,

I installed 4.4 on a VM yesterday.  Feels fast and very lite  ;).

One of the first things I did was launch Gimp and saw it was 2.10.
I run other distros based on Ubuntu 18.04 and they have Gimp 2.8... so I don't know where this difference is coming from.

In any case, after applying all updates I am unable to
Code: [Select]
apt install gimp-plugin-registry
There is an error.  I'm not in my VM right now so I cannot paste the error.  I'm sure others will get it as well.

EDIT: here's the error...

Quote
# sudo apt install gimp-plugin-registry
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gimp-plugin-registry : Depends: gimp (>= 2.6) but it is not going to be installed
                        Recommends: gimp-gmic
E: Unable to correct problems, you have held broken packages.
Last Edit: April 11, 2019, 08:12:21 AM by Eric Frederich
 


Re: gimp-plugin-registry
« Reply #1 on: April 11, 2019, 08:30:35 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7019
    Posts
  • Country: nz
  • Reputation: 652
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
The difference is we use Gimp's own PPA to pull in the latest stable version. gimp-plugin-registry is only available for lower version gimp. So if you really wanted gimp-plugin-registry, you would have to uninstall our Gimp, remove the PPA, then install gimp from Install/Remove Software. Read through this thread first to see if you prefer trying something from there first - https://bugs.launchpad.net/ubuntu/+source/gimp-plugin-registry/+bug/1772769 make sure you read what otto says, very important!
 

Re: gimp-plugin-registry
« Reply #2 on: April 11, 2019, 09:17:10 AM »
 

Eric Frederich

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
Thanks, I will try other ways of getting the plugins I typically use.
  • Liquid Rescale
  • Heal selection
 


Tags: gimp install apt 
 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.