You are Here:
Join our DISCORD Server - See the 'On Topic' section



GC Star Query - devoman

Author (Read 1343 times)

0 Members and 1 Guest are viewing this topic.

GC Star Query - devoman
« Reply #1 on: May 26, 2022, 01:23:51 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 334
    Posts
  • Reputation: 58
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Quote
My original post about not being able to install "Puddletag" has been solved. But I am unable to see any replies from my original posted question. I've tried logging in and out of my Linux Lite Forum account and can't see any replies as it just returns me to the post listings.

In any case, let me explain how I got it to install. Initially, I had looked through the Package Manager and "Puddletag" was nowhere in sight. So I opened up a terminal and did a search of Flatpak for it. It returned a "not found" message. Around midnight I thought maybe I'll try looking through the Flatpak "Software" GUI program. At first, I couldn't even see where I would enter a search term and began just looking through categories. But then I realized the screen was kind of set up like the way Gnome 3 is. I spotted a magnify glass icon at the top left corner and entered "Puddletag".

Lo and hold, there it was! But it showed "puddletag-snap" which I would assume means it's a snap package (does anyone really like snaps?). I installed it without a hitch though. Let's call that chapter closed for now. Thanks for anyone who tried to help me with my original post. Sorry I can't read your reply.

On a similar note though, I was looking forward to installing GCstar collection database and can't find that either in the original Linux Lite package manager or in Flatpak. I have a very large music collection I was hoping to catalogue this summer. This is another example of the original author's website saying "do this and do that" but it looks to involved to be worth it.

Anyone else have GCstar installed on their Linux Lite installation (5.8)? (I hope I can see your replies this time around!)


Devoman
Apologies for starting a new topic on your behalf.   There is a problem with the forum software at the moment which means that topics with an apostrophe in the Subject line cannot be opened properly so reading and responding to posts doesn't work.

Jerry did respond to your original topic on puddletag with
Quote
Looks like puddletag was left out of Focal (Series 5x) by Ubuntu. Reference: https://packages.ubuntu.com/search?suite=all&searchon=names&keywords=Puddletag

You could try installing the 'all' version from bionic in that link. There's no telling how that would end up, so the smart thing to do is try it in a VM first. Good luck.

Sent from my Mobile phone using Tapatalk

but you may not have been able to read it.

I can't help with GCStar, other than to say it appears the last release was in 2016 and it has been dropped from ubuntu repositories. Maybe someone who has used it can reply to this thread.
 

 

-->
X Close Ad

Join our DISCORD Server - See the 'On Topic' section