You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



Failed Installation of Updates

Author (Read 632 times)

0 Members and 2 Guests are viewing this topic.

Failed Installation of Updates
« on: July 11, 2019, 10:19:10 PM »
 

az-suomi

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.0 64bit

  • CPU: Intel Core 2 Duo E 7400 2.8GHz

  • MEMORY: 2Gb

  • VIDEO CARD: Intel 4 Series Chipset Integrated Graphics Controller
While installing updates, here's the problem:

Hit:1 http://us.archive.ubuntu.com/ubuntu bionic InRelease
Hit:2 http://mirror.unlockforus.com/linuxlite diamond InRelease
Hit:3 http://us.archive.ubuntu.com/ubuntu bionic-security InRelease
Hit:4 http://archive.canonical.com/ubuntu bionic InRelease
Ign:5 http://download.opensuse.org/repositories/home:   /stevenpusser/xUbuntu_18.04  InRelease
Hit:6 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease
Hit:7 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease
Hit:8 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease
Err:9 http://download.opensuse.org/repositories/home:   /stevenpusser/xUbuntu_18.04  Release
  SECURITY: URL redirect target contains control characters, rejecting. [IP: 195.135.221.134 80]
Hit:10 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Reading package lists...
E: The repository 'http://download.opensuse.org/repositories/home:   /stevenpusser/xUbuntu_18.04  Release' does not have a Release file.
 


Re: Failed Installation of Updates
« Reply #1 on: July 12, 2019, 09:03:48 AM »
 

trinidad

  • Gold Level Poster
  • *******
  • 970
    Posts
  • Country: us
  • Reputation: 174
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.4 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D
What are you using from Steve? If you want to keep using it you may have to find the Deb for it not from the Suse repos.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Failed Installation of Updates
« Reply #2 on: July 12, 2019, 02:08:24 PM »
 

diskrod

  • New to Forums
  • *
  • 35
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD A6-9225 RADEON R4, 5 COMPUTE CORES 2C+3G

  • MEMORY: 4Gb

  • VIDEO CARD: 1366x768
 Go to software and updates

Select Other Software

uncheck all ppas

click close

click reload
Go to Lite Welcome
Good luck!
 
 

Re: Failed Installation of Updates
« Reply #3 on: July 12, 2019, 06:29:48 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6936
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Go to software and updates

Select Other Software

uncheck all ppas

click close

click reload
Go to Lite Welcome
Good luck!
Do not do this!

Sent from my Phone using Tapatalk

 

Re: Failed Installation of Updates
« Reply #4 on: July 12, 2019, 08:14:34 PM »
 

Artim

  • Lazy Slacker
  • PayPal Supporter
  • I come here a lot
  • *****
  • 317
    Posts
  • Country: us
  • Reputation: 43
  • Enough Already!
    • Confessions of a Technophobe

  • Linux Lite: 4.4 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller
Do this - no, don't do it...

The offending PPA is download.opensuse.org.  Unless Jerry tells you not to, I would open Menu --> System --> Install/Remove Software.  You'll be asked to enter your root (administrative) password.  Click on the Settings tab and select Repositories. Then find the Other Software tab and uncheck the box next to http://download.opensuse.org.  Your computer will update normally.

 

Re: Failed Installation of Updates
« Reply #5 on: July 12, 2019, 10:52:47 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1103
    Posts
  • Country: us
  • Reputation: 220
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880
Do this - no, don't do it...

The offending PPA is download.opensuse.org.  Unless Jerry tells you not to, I would open Menu --> System --> Install/Remove Software.  You'll be asked to enter your root (administrative) password.  Click on the Settings tab and select Repositories. Then find the Other Software tab and uncheck the box next to http://download.opensuse.org.  Your computer will update normally.


I would 2nd this -- As its telling you to uncheck the specific PPA, whereas the "don't do" had suggested unchecking ALL PPA's.. I would refrain from unchecking all as LL does have a couple by default..

Some added info on properly adding/removing PPA's and what to know.. https://www.linuxliteos.com/manual/software.html#ppa
LL 4.4 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.4 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Failed Installation of Updates
« Reply #6 on: July 13, 2019, 10:51:36 AM »
 

trinidad

  • Gold Level Poster
  • *******
  • 970
    Posts
  • Country: us
  • Reputation: 174
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.4 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D
@az-suomi  It appears that server is down for Ubuntu builds, which I just checked at the project's home. (see link) I believe In December Steve was complaining that the compiler for Ubuntu 18.04 wasn't working properly at the Suse repos. You would have to use the Deb 9 package as I said but build from the package itself not the repo. If you don't know how to do this it's best to leave it alone and wait until a new package appears for 18.04.

https://software.opensuse.org/download.html?project=home:stevenpusser&package=palemoon

TC

All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 


Tags:
 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.