You are Here:
Linux Lite 5.0 Final is now available for download and installation



How can I install shaggytwodope's lite-updater in LL3.0?

Author (Read 909 times)

0 Members and 1 Guest are viewing this topic.

How can I install shaggytwodope's lite-updater in LL3.0?
« on: July 23, 2016, 02:17:49 PM »
 

bfb

  • Banned
  • Occasional Poster
  • **
  • 93
    Posts
  • Country: 00
  • Reputation: 5
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: i5

  • MEMORY: 8Gb

  • VIDEO CARD: Nvidia GeForce GTX 970
I found this little programme very useful in 2.8 but can't find it in Citrine.
I have downloaded Lite-Updater-Master  from https://github.com/linuxlite/lite-updater
but am not sure where to put the files
Last Edit: July 23, 2016, 02:25:30 PM by bfb
 


Re: How can I install shaggytwodope's lite-updater in LL3.0?
« Reply #1 on: July 23, 2016, 04:24:44 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7667
    Posts
  • Country: nz
  • Reputation: 723
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
It's not available for 3.0 Cheers :)
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation