Linux Lite Forums

Software - Support => Installing Software => Topic started by: jacatone on August 27, 2018, 08:11:51 PM

Title: Can't install bittorrent client
Post by: jacatone on August 27, 2018, 08:11:51 PM
Tried installing transmission and several other bittorrent clients in LL 4 64-bit but can't seem to access them. Was able in open qbtorrent but that app totally ignores up and down speed limits. Anyone have a solution?
Title: Re: Can't install bittorrent client
Post by: bitsnpcs on August 28, 2018, 10:51:27 PM
Hello jacatone,
Lite Software has Deluge bittorrent client.