You are Here:
Linux Lite 4.8 Final is now available for download and installation



[ ABANDONED ] How do I use LiLi 4.0 with my Windows NAS with 2 word directories

Author (Read 805 times)

0 Members and 1 Guest are viewing this topic.

 

rondi

  • New to Forums
  • *
  • 29
    Posts
  • Country: us
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: i7-3770

  • MEMORY: 32Gb

  • VIDEO CARD: Intel 4000
I am using this guide to setup my NAS in LiLi 4.0 startup:
http://ubuntuhandbook.org/index.php/2014/08/map-network-drive-onto-ubuntu-14-04/

I am down to Mount  #4, and I've edited my fstab to include all the info  BUT the name of my top directory in the NAS is 0 Shared.
I have multiple computer/iPads that use the NAS, so I prefer not to rename it 0_Shared, as it should be in Linux.
Can I use "0 Shared" in editing the fstab and will it work? It seems to.

However I get this error when I execute:
sudo mount -a
mount: /etc/fstab: parse error at line 3 ignored

here are the contents of line 3 in fstab  this is a single line;
//10.54.29.112/"0 Shared"  /media/nas-"0 Shared"  cifs  credentials=/home/linux/.smbcredentials,iocharset=utf8,gid=999,uid=999,file_mode=0777,dir_mode=0770 0 0

I have compared my contents to the one on above link, and I can not see a difference. Can you tell where my error is please?

When I use File System, under Network, I see my NAS, and I can view pix from it. I can not save a file to it yet. My Firewall has default settings (which is Deny all Input), except for 1 Input which I allowed. I probably need to find and add more handshaking UDP's with the NAS.

tia Ron


Last Edit: June 30, 2018, 04:22:52 PM by rondi
 


Tags:
 


Linux Lite 4.8 Final is now available for download and installation