You are Here:
Linux Lite 4.8 Final is now available for download and installation



Get-iplayer - Update Version 2.90

Author (Read 1442 times)

0 Members and 1 Guest are viewing this topic.

Get-iplayer - Update Version 2.90
« on: November 29, 2014, 04:00:23 PM »
 

newtusmaximus

  • Gold Level Poster
  • *******
  • 653
    Posts
  • Country: gb
  • Reputation: 67
  • Paypal Supporter.

  • Linux Lite: 3.6 64bit

  • CPU: Intel Core duo 6300 1.86GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 82Q963/Q965

  • Kernel: 5.x
Currently installer only gives option for V2.83.  This apparently no longer works with IPlayer.   It says Version 2.90 is the new version to use.  Is there a way to download and install this version with all the necessary dependencies. Tks. 
2006 - HP DC7700p ultraslim Desktop Intel 6300 cpu  4GB Ram LL3.6 64bit.
2007 - Fujitsu Siemens V3405 Laptop  2 GB Ram LL3.6 32bit. Now 32bit Debian 9 + nonfree.
2006 - Fujitsu Siemens Si1520 Laptop Intel T720 cpu 3GB Ram LL4.8 64bit
2003 - RETIRED Toshiba Satellite Pro A10 1 GB RAM LL2.8 32bit
 


Re: Get-iplayer - Update Version 2.90
« Reply #1 on: November 29, 2014, 04:22:11 PM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Get-iplayer - Update Version 2.90
« Reply #2 on: November 30, 2014, 06:05:26 AM »
 

newtusmaximus

  • Gold Level Poster
  • *******
  • 653
    Posts
  • Country: gb
  • Reputation: 67
  • Paypal Supporter.

  • Linux Lite: 3.6 64bit

  • CPU: Intel Core duo 6300 1.86GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 82Q963/Q965

  • Kernel: 5.x
Tks Wirezfree
"Linux users should find that their distribution has a get_iplayer package which will automatically pull in all required dependencies (rtmpdump, ffmpeg, etc.)."  Hence not sure whether using the site above will get the complete set up needed. Newbie so rely on LL2.0 installation process as you get the complete deal.
2006 - HP DC7700p ultraslim Desktop Intel 6300 cpu  4GB Ram LL3.6 64bit.
2007 - Fujitsu Siemens V3405 Laptop  2 GB Ram LL3.6 32bit. Now 32bit Debian 9 + nonfree.
2006 - Fujitsu Siemens Si1520 Laptop Intel T720 cpu 3GB Ram LL4.8 64bit
2003 - RETIRED Toshiba Satellite Pro A10 1 GB RAM LL2.8 32bit
 

Re: Get-iplayer - Update Version 2.90
« Reply #3 on: November 30, 2014, 12:25:29 PM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Country: gb
  • Reputation: 404
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi,

Synaptic's only offering 2.83.1
The link on the page I sent give's you the option to download 2.90
I had a look in the package there's a readme, which holds little detail.
So it depends on how brave you are.??
It's not an issue with Linux Lite, it's whoever maintains the package.?
From what I read the projects been taken over by another group,
so things may improve.... Don't know.

Dave
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 


Tags:
 


Linux Lite 4.8 Final is now available for download and installation