You are Here:
Linux Lite 5.0 Final is now available for download and installation



Adobe Flash Updates ?

Author (Read 5484 times)

0 Members and 2 Guests are viewing this topic.

Adobe Flash Updates ?
« on: October 21, 2016, 06:34:21 PM »
 

Daveyboy

  • Occasional Poster
  • **
  • 60
    Posts
  • Reputation: 5
  • Linux Lite Member
I can an no longer watch TV on ITV.Com as it declares the following whenever I try to watch
"You need to update your version of Flash to start watching. "
I constantly install updates from the main menu but as this does not solve the issue can anyone help me get this operational once more please


Dave
 


Re: Adobe Flash Updates ?
« Reply #1 on: October 21, 2016, 09:25:05 PM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1095
    Posts
  • Country: us
  • Reputation: 325
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
I'm assuming that you're using Firefox.  If flash plugin version installed with normal updates is not working you might want to try the suggestion listed here:  https://forums.linuxmint.com/viewtopic.php?t=229204.


Otherwise you could install either Chromium, Chrome, Slimjet, or Vivaldi browser and any of them should work.
Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: Adobe Flash Updates ?
« Reply #2 on: October 22, 2016, 12:13:16 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1540
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
You might also try in a terminal:

Code: [Select]
sudo dpkg --configure -a
Want to thank me?  Click my [Thank] link.
 

Re: Adobe Flash Updates ?
« Reply #3 on: October 22, 2016, 02:18:08 AM »
 

banko

  • Forum Regular
  • ***
  • 154
    Posts
  • Country: gb
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: Dual core Celeron CPU T3300 (-MCP-)

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Mobile 4 Series Integrated
I was having the same problem with ITV and BT sport, tried updating no luck,
Then on Jerrys recommendation I installed Opera and it works perfect.
 

Re: Adobe Flash Updates ?
« Reply #4 on: October 22, 2016, 02:20:54 AM »
 

banko

  • Forum Regular
  • ***
  • 154
    Posts
  • Country: gb
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: Dual core Celeron CPU T3300 (-MCP-)

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Mobile 4 Series Integrated
 

Re: Adobe Flash Updates ?
« Reply #5 on: October 22, 2016, 04:57:16 AM »
 

Daveyboy

  • Occasional Poster
  • **
  • 60
    Posts
  • Reputation: 5
  • Linux Lite Member
Sorry Guys, should have provided you with more info to begin with
  • Goldfinger - Presently running Chromium which worked perfectly with ITV.com until very recently.
  • Torrydale - Tried your suggestion but no different I'm afraid
  • Banko - I have just installed Opera but get exactly the same messages as Chromium
Any further suggestions most gratefully received
 

Re: Adobe Flash Updates ?
« Reply #6 on: October 22, 2016, 09:02:16 AM »
 

banko

  • Forum Regular
  • ***
  • 154
    Posts
  • Country: gb
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: Dual core Celeron CPU T3300 (-MCP-)

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Mobile 4 Series Integrated
Hi Dave.

I've just tried ITV hub on Opera and it works fine, so I don't know what to suggest.

Keith.
 

Re: Adobe Flash Updates ?
« Reply #7 on: October 22, 2016, 09:53:33 AM »
 

Daveyboy

  • Occasional Poster
  • **
  • 60
    Posts
  • Reputation: 5
  • Linux Lite Member
OK - I also have Firefox installed as a back up Browser (don't particularly like) but just tried ITV Hub on that and everything works fine.


Re-tried on both Chromium & Opera but both still saying I need to upgrade Adobe Flash Player.


Would prefer to be able to watch in Chromium if anyone can possibly help
 

Re: Adobe Flash Updates ?
« Reply #8 on: October 22, 2016, 10:50:59 AM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1540
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
Try to remove and reinstall flash using Install/Remove Software. 

Are restricted extras installed?

Consider what's seen here:  http://www.ubuntumaniac.com/2016/03/install-flash-player-for-watching-video.html?m=1
Last Edit: October 22, 2016, 11:18:10 AM by torreydale
Want to thank me?  Click my [Thank] link.
 

Re: Adobe Flash Updates ?
« Reply #9 on: October 22, 2016, 01:10:53 PM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1095
    Posts
  • Country: us
  • Reputation: 325
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
Quote from: Daveyboy
OK - I also have Firefox installed as a back up Browser (don't particularly like) but just tried ITV Hub on that and everything works fine.


Is Firefox working fine straight away using the standard adobe flash-plugin, or did you also follow directions in that link I provided to install the new beta flash-plugin?


If standard flash plugin is working in Firefox, then my guess is one of your addons/extensions (ad blocker, script blocker, etc.) in the non-working browser(s) is likely the cause of problem.


List all of the extensions/add-ons you're using on any of the other browsers that have the problem.  Maybe one of them is interfering with operation of that site for some reason.  You could try disabling all extensions and see if site then works.  If so, re-enable them one-by-one until you find the culprit.
Try Linux Beginner Search Engine for answers to Linux questions.
 

Re: Adobe Flash Updates ?
« Reply #10 on: October 22, 2016, 02:57:36 PM »
 

Daveyboy

  • Occasional Poster
  • **
  • 60
    Posts
  • Reputation: 5
  • Linux Lite Member
Goldfinger


Firefox run perfectly without having to install anything. The only add on, that I'm aware of,  that I have in Chromium is Adblocker which I also have installed in Firefox so I don't think this is the problem. I installed Opera this moring without any additions and I'm getting the same results as Chromium !


It was absolutely fine in Chromium the last time I visited the site - about 10 days ago. Should I uninstall and then re-install Chromium ?
 

Re: Adobe Flash Updates ?
« Reply #11 on: October 22, 2016, 03:17:57 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1540
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
1) Review my previous post. 

2) If you're running Linux Lite 3.x, also consider the following:

Menu > All > Adobe Flash Player.  Go to the Advanced tab and for Updates, click on Check Now.

Want to thank me?  Click my [Thank] link.
 

Re: Adobe Flash Updates ?
« Reply #12 on: October 24, 2016, 06:18:46 PM »
 

Daveyboy

  • Occasional Poster
  • **
  • 60
    Posts
  • Reputation: 5
  • Linux Lite Member
Running LL 2.8.   Tried uninstalling Chromium and the Re-installing but to no avail.


At a loss as to what to try next
 

Re: Adobe Flash Updates ?
« Reply #13 on: October 24, 2016, 07:43:45 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1540
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
Review Reply #8
Want to thank me?  Click my [Thank] link.
 

Re: Adobe Flash Updates ?
« Reply #14 on: October 25, 2016, 01:55:45 AM »
 

banko

  • Forum Regular
  • ***
  • 154
    Posts
  • Country: gb
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: Dual core Celeron CPU T3300 (-MCP-)

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Mobile 4 Series Integrated
I've just blocked Ad Blocker on the ITV hub, on chromium and  the hub works fine :)
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation