You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



Install updates error/ stopped seeing MIDI key-board

Author (Read 70 times)

0 Members and 1 Guest are viewing this topic.

Install updates error/ stopped seeing MIDI key-board
« on: May 19, 2019, 11:49:53 AM »
 

tusyacat

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit
Hello!

I'm completely new to Linux Lite or any other open source software, basically, I'm null in computers.
I used to use a piano MIDI keyboard (it was such a challenge to install everything necessary i still have no idea how i managed it.

Suddenly QjackCtl stopped seeing it (but the board still turns on).
I thought I should install updates and new drivers but Linux is showing me this:
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: Could not get lock /var/lib/dpkg/lock-frontend - open (11: Resource temporarily unavailable)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?


Please help! I'm hopeless to solve this by myself!
Best,
Tato.
 


 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.